Connectivity issues after update 2.3. Delay and teleporting enemies

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]


Since the latest patch came out for PS4 it has been more or less impossible for me to play on official servers (EU servers 3138 and 3167).

Everything I do on the map is followed by a delay of 1-2 seconds. If I attack an enemy nothing happens at first then all of a sudden the enemy has teleported somewhere and I get hit from nowhere (both npcs and real players). If I’m climbing and think I’ve reached my destination I suddenly fall all the way to the ground, when I think I’m up. I can see this delay on the stamina bar, which is not acting like it usually does. If im running it drops like one fifth at a time, instead of gradually going down like it should.

I don’t have this issue when playing on private servers, and I never ever had it before the patch on official or private. I tried switching from cable to wifi, it did nothing. Also tried reinstalling the game, didn’t work either.

I know some of my buddies have had the same issue, but for them it went away when they switched from cable to wifi…

Does anyone have these problems? And do you know how to fix it?

Steps on how to reproduce issue:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.