Controlling Mounts. Nacom controller

Game mode: [Online | Singleplayer]
Problem: [Bug / device incompatible]
Region: [EU]

So I’ve been struggling to get my horse to do more than walk for ages. I came back to Conan some months after the mounts update. [L3] to sprint was just not working.

On a hunch, this afternoon I switched back to the standard dualshock controller and low and behold, sprint works!

So, something with the Nacom appears to be incompatible. Could one of your boffins please look into this. I’d like to be able to use my Nacom for all things.

Thanks :slightly_smiling_face:

Steps on how to reproduce issue:

  1. Use Nacom Revolution Unlimited controller
  2. Fight with steering/sprinting
  3. Switch back to Dualshock
  4. Fly my beauty!

Hello @Andy, unfortunately we’re unable to investigate issues with third-party controllers, apologies for the inconvenience.

1 Like

Thanks for the reply. I thought it was a but odd as everything else works fine. I’ll experiment by mapping one of the back buttons to L3, you never know. If it works I’ll add to this post to let anyone else having this problem know :+1:

1 Like

Didn’t work :tired_face:

Are you sure that your L3 button isnt broken? Test another game…

Solution 1: In conan configurations, controls, sensitivity of analog L to the minimum.

Solution 2 (the one that always worked for me) :
you must blow (yes, blow) very hard for the analog L, about 10 seconds and problem solved.


Well the controller is quite new and works on other games - plus of course I have no problem sprinting with my character.

I’ve also tested L3 on a back button, and it still doesn’t work.
Thanks for your input.

I’ll try :slightly_smiling_face:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.