CRASH BAG UE-4 \game\ will close

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Private
Server Type: PvE
Map: Isle of Siptah
Server Name: MeQWERTY Cloud
Mods: Armor and Weapon Stats in Bench - AWS v1.0.6, Barbarian Barber [vers. 3.6.4], Grim’s Wonderbody Reupload, Hosav’s Custom UI Mod - 2.3.13, Improved Quality of Life 3.4.9, Inventory Compactor - v1.0.6, Max Level 70 (Harder), Navigator, Organizer Sorting Chest v0.3.2, Pippi - User & Server Management - v3.9.10, RA: Fantasy Extension, RA: Character Customisationon, ion,sion10, .10,9.10

Bug Description:

If I want to connect to server, I get the window with crash-mesange and report window. It happen every time when I want to connect to server. Sometimes this problem decided with itself, but it got back with time

Bug Reproduction:

I tried to repair it myself, but it doesnt give results. I tried to check and repair game files and also reinstall the game but this ways doesnt made a decision too.

The first thing to do is remove all your mods and see if you can load single player. Then if that works just fine, add back the mods one by one until you find the culprit.

I can give you some sites where players have the same problem and they plays without mods in singleplayer mod. So I dont think that it caused by my mods. Ths for your reply

It’s really neither here nor there if other people have crashes. What I suggest may help isolate your problem and if it is indeed a mod, you will have a way to fix it today. If you choose not to do what I suggest, well, you can wait for a patch that may fix your issue, but at that point there is no need for a bug report, because the information that you would gain from doing as I suggest would either show “yes, it does it without mods” or “turns out it is X mod” or combination of mods.

Best of luck.

I have finally found the cause of crashes. I played in singleplayer mod, without mods and tried to teleport in the N10 where is bounty hunter pot. I was kicked. The game crashed. I have found the cause but i havent found solution

This is the SM_BountyHunter pot problem then. It has been reported around here so hopefully it gets fixed in the next patch.

Ths you. I will hope it too

I always teleport just out of load range for the pot. This way, it loads as I walk/run up to it. It also allows me to tell any thralls with me to wait to prevent the overzealous guards from attacking my thralls who will kill them.

Hi! I tried to teleport out this place, but then my crash window appeared with following description: [bug description and the cause of it] and inscription* “on the line [460 for example]”. When I was teleported by my friend I got this description: [*] “on the line [3520 for example]”. When I played singleplayer mod its work. But when but I tried to do it in multiplayer, nothing worked, even teleportation by my friend didn’t help. Ths