Crash loop after BSOD

Basic Info:

BSOD Code: CE-34878-0
Game Version: 1.91 Age 1 Chapter 3 Hotfix 2 - Bug fixes (latest update).
Issue Type: Gameplay
Game Mode: Online
Server Type: PvE
Map: The Exiled Lands
Server Name: Official server #4519 PVE - g
Official server #4516 PVE - g
Region: LATAM
Population: Low (10 active players of 40)
Age #4516: 1253
Age #4519: 1250

Bug Description:

The game crashed while running to retrieve my dead body. Sandstorm hit meanwhile, so I sought refuge to a near rock when BSOD. After the report on PS4 I relaunched the game but I was stuck into a BSOD loop as soon as the loading screen bar was filled. This also happened to a friend on another LATAM server. Now I’m not able to join because of this loop.

The game is super laggy even on the initial cinematic. It keeps tearing frames when you go away from your base and return. I see some black frames on armor or my horse. Also when you enter your base you get these big lagging issues where it seems as the PS4 is not able to render all the image information. It’s like playing on a basic PC that can’t coupe with the minimum specs of some game.

Bug Reproduction:

BSOD is random, but when it crashes you get a 60% chance to relog and play again. I tried 5 times to log in and play but the game kept stuck in this BSOD loop.

1 Like

Welcome to the Forum. We are playing on PS5 and find some of the issues you mentioned than the loop.

1 Like

UPDATE: I uninstall/install the game and try to log in again. I could access for 10 seconds just to crash again, and realize that my stuff are gone for good. Now I’m in this new loop where I can access but the game crashes at 10 seconds. I was trying to fill a ticket to G-PORTAL but there are no servers on the server list for this game (not for XBOX, PS4 or PC).

1 Like

UPDATE: I was able to play after this 10-second crash-loop, for about 4 hours straight. But now, after a “server disconnection” we were ridding with a friend towards a canyon and suddenly the game crashed (I wasn’t being chased or in combat, just plain ridding), there was a massive structure to my left though. On the 2nd attempt to rejoin I was able to take my horse, but again the 10 second crash loop attacked and mutated into the infinite BSOD-crash-loop again. I did experience the black armor/objects bug, excesive tearing and poor video performance again, but my friend is able to play seamlessly (only some lag and the tearing effect). I won’t reinstall again, because I think if I have to do that to play, the game is not worth it (even though if it is a AAA title).

One thing got me thinking, and that is: in the opening logo, just after the 1st crash, it froze dead and I wasn’t able to to anything but force close the application. Now I’m trying fot the 10th time to rejoin. Another thing that got me thinking is, the level of my char is 29, but I have received a random level on the former attempts (I was 42, 35, 60, I was also given a ’ - ’ as a Level), so I’m kinda dizzy on what could be triggering this BSOD-crash issue.

It may has something to do with the account login? If that’s the case, you could create a lobby for each server, and the possibility to create more than 1 char per account on one server, so you could manage this kind of ‘glitches/bug’ with a higher management resource (like an admin-permission tool to unstuck characters or something like that).

UPDATE: I tried to join on 2 other official servers, hoping I could play from scratch elsewhere, but to my surprise, the same BSOD-loop-crash happened where I have another char, but I could create a new char on a new server (where I haven’t played before) :expressionless:

Hello @gUzAnO,

Sorry to hear you are experiencing this issue.

Could you please let us know the server and the respective location you are in so we can investigate? Please make sure to attach a screenshot of the map pointing to this location so everything can be quicker!

Thank you in advance.


Hi @Sarealac , thanks for the answer. The information you are requesting are on the first post of this thread.

I cannot pinpoint some particular location on the map, because this issue is extensive to every single point in the map. There are this ginormous structures everywhere but that is not the problem, the issue has also ocurred when traveling in barren lands, with AND without structures nearby, inside our base with AND without structures on it. I hope you can find a solution to this problem that’s been affecting the game since a couple of versions before, because the game is fun to be played. Just not this laggy and teary.

Hey @Sarealac any updates on this issue? Did you receive the information? was it useful?

1 Like

please give consoles the love they deserve

1 Like

Hello @gUzAnO,

Our team has been investigating these crashes and we hope to have mitigated the issue with this Update.

Hope this helps!

1 Like

Hi @Sarealac, the new update just got me stuck at FUNCOM loading page for about 3 minutes long. I have to restart the game and when I was presented the main menu I log onto the Official server #4519 PVE - g and got BSOED with the CE-34878-0 Error Code.