Crash on launch since hotfix 05.09.2019

Game mode: All
Type of issue: Crash

The game crashes upon launch with or without battleeye, and reports a memory issue at 0xfda71b54 at 0x00000000. I have also received a c0000005 exception. Crashes have occurred since the first of the last two hotfixes (05.09.2019 and 07.09.2019).

I have tried:

  • removing all mods
  • repairing files
  • reinstalling game
  • wiping all my game files and reinstalling steam, then reinstalling game
  • updating video card drivers
  • ensuring game is up to date
  • uninstalling nvidia experience
  • resetting global settings in nvidia control panel

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Launch game with or without battleye
  2. Game crashes and reports a memory issue at 0xfda71b54 at 0x00000000.

Hey @Grilsha

Could you let us know your system specs? Also, do you have any AV software installed?
Thanks in advance.

Hi @Ignasi. Thanks for the reply! I’ve no idea what more I can do at this point x.x The game has been fine until now.

Windows 7 x64
Intel Core i5-4690K / 3.50GHz
16GB DDR3-2133
GeForce GTX 970 4GB

I hope that helps. I have ESET installed. Disabling it doesn’t help. I also tried reinstalling Microsoft Visuals.

Do you have more than one hard drive in your computer? If that’s the case, just for troubleshooting purposes, could you try installing or moving the game in there? Also, reinstalling DirectX just in case.

Thank you for all the suggestions! The DirectX diagnostic tool isn’t reporting any issues, but I can definitely try that. Unfortunately my first hard drive is a small SSD, so I can’t try a different location for the install. I’m just wondering if it is even my computer at this point though. I’ve seen a lot of similar reports with these recent patches.

No luck x.x I also tried a system file check to repair any Windows files, and attempted a clean boot with all start up and services disabled but for Steam.

Hi @Ignasi, do you happen to have any other suggestions? I have tried everything listed in the suggestions on this forum as well as more. Is it possible this is an issue introduced by the hotfixes for some players with certain setups?

Hey @Grilsha

Could you try a couple of things to see if this issue gets resolved?
First, could you try to see if there’s any conflicts in your registry by running a program such as CCleaner? (this is a general troubleshooting tip, but might be handy nonetheless)
Additionally, and even though you mentioned you already messed with your AV previously, could you try to reinstall the game, perhaps in a different folder, with your AV disabled and then try to run the game before enabling ESET just to confirm it’s not a problem with your AV? (remember to disable any real time tools it might be running just in case).
Reason why we mention this is that the error you get when trying to run the game resembles a problem sometimes antivirus software gives.

Hi @Ignasi
Thanks for the suggestions. I attempted another clean installation of the game, this time with AV disabled. That didn’t resolve the issue, unfortunately. Running the game without AV also does not help. I don’t think it is my AV in this case.
I don’t really want to run a registry cleaner. Is there anything you specifically are suspecting might be causing the issue?

Unfortunately with that error code it could be a million things, so we’re just trying to run a few common ones hoping that will be the one that does the trick. It doesn’t seem to be a widespread error introduced by the latest patches (such as the Fatal crashes of the early September patch) which leads to suspect this is isolated to your system, making the task of troubleshooting it even more tricky.
Once again, if you don’t mind, could you try to reinstall or repair your installation of .Net Framework? This has caused similar issues in the past and maybe could be the culprit in this case.

No luck with .net framework. I know it’s an issue probably local to me, but it also occurred as a result of updating the game. I’m not sure if anyone else has had the issue here, but I saw a few people discussing having the issue with the latest hotfixes in Steam discussions. It happened to me another time after patching a year ago, and nothing then fixed the issue either. It corrected itself after a new patch was released.

1 Like

Just in case, could you run this launch option before starting the game and share the log with us so we can send it to our team?
You can add that command if you right click on the game in your Steam library, go to properties and select “Launch options”, then write that down.

Is this the correct log you need?

<?xml version="1.0" encoding="UTF-8"?>
<CommandLine>-fullcrashdump -BattlEye</CommandLine>
<BaseDir>D:/Programs/Steam/steamapps/common/Conan Exiles/ConanSandbox/Binaries/Win64/</BaseDir>
<RootDir>D:/Programs/Steam/steamapps/common/Conan Exiles/</RootDir>
<ErrorMessage>Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181] &#10;Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0020 - &apos;INTERNAL_ERROR&apos;)&#10;</ErrorMessage>
<Misc.CPUBrand>Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz</Misc.CPUBrand>
<Misc.PrimaryGPUBrand>NVIDIA GeForce GTX 970</Misc.PrimaryGPUBrand>
<Misc.OSVersionMajor>Windows 7</Misc.OSVersionMajor>
<Misc.OSVersionMinor>Service Pack 1</Misc.OSVersionMinor>
1 Like

Thanks, that’s perfect. We’ll send it to our team to see if we can figure out what’s causing these problems for you.

Thank you so much for all of your help and suggestions!

1 Like

Hi @Ignasi, I was wondering if you have heard anything? I just wanted to ask before this auto closed.

Hey @Grilsha

We haven’t heard anything back yet. We’ll poke again to see if we can figure out the reason of the crash.

Thank you!

Hey @Grilsha

Based on the crash log, it seems this is probably due to a hardware issue. Possible culprits are either your card getting overheated or not receiving enough power from the supply, or maybe old drivers. Could you list your system specs? Also, could you get any system temperature monitor to see if there’s an issue with heat?

Hi @Ignasi, thanks for getting back to me.

That’s really odd! I’ve been playing the game without issue since before launch. I’m not sure if this is relevant, but I am having no issue running the CE devkit. And no issues with other games either!

Average temperatures for my CPU under a regular load is 40C, and 50C for my GPU.

Here are my specs again:

Drivers are up to date.