Crashes on start up/video play, current fixes don't work

The game immediately gives the “UE4-Conan Sandbox” crash as soon as the game starts playing the video, trying to ignore the crash screen loads the game with no health/stamina info for me and npcs, and then the game autocloses. I’m on steam with the debauchery dlc, no mods, game was working fine yesterday, logged off, turned it on today and it’s been broken. I’ve wiped my save, fresh-installed the game, verified files 5 times, made sure there’s no mods, restarted my pc countless times, checked my connection, tried multiple fixes stated here, and it still will not work. It produces this error whenever it crashes : Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x000001d8

!0x0000000000000000

Crash in runnable thread TaskGraphThreadBP 6

Still no available fixes from what i’ve looked up and tried and now i’ve wiped my save for no reason and lost all my progress since i thought the save files were corrupted.

and this is the logs when the error started. I bought the game two days ago and it’d had a few random crashes during combat etc in the jungle, but now it just won’t work at all and i really want to actually play the game again.
[2023.07.01-10.42.05:916][ 0]LogThreadingWindows:Error: Runnable thread TaskGraphThreadBP 6 crashed.
[2023.07.01-10.42.05:917][ 0]LogWindows:Error: === Critical error: ===
[2023.07.01-10.42.05:917][ 0]LogWindows:Error:
[2023.07.01-10.42.05:917][ 0]LogWindows:Error: Fatal error!
[2023.07.01-10.42.05:917][ 0]LogWindows:Error:
[2023.07.01-10.42.05:917][ 0]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x000001d8
[2023.07.01-10.42.05:917][ 0]LogWindows:Error:
[2023.07.01-10.42.05:917][ 0]LogWindows:Error: !0x0000000000000000
[2023.07.01-10.42.05:917][ 0]LogWindows:Error:
[2023.07.01-10.42.05:917][ 0]LogWindows:Error: Crash in runnable thread TaskGraphThreadBP 6
[2023.07.01-10.42.06:005][ 0]LogExit: Executing StaticShutdownAfterError
[2023.07.01-10.42.06:005][ 0]LogWindows: FPlatformMisc::RequestExit(1)
[2023.07.01-10.42.06:005][ 0]Log file closed, 07/01/23 18:42:06

(note : i am using AMD, not nvidia)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.