Crashing during login

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: =MODS=


Bug Description:

The game crashes when it gets to the FunCom animation loading screen. It was crashing after Conan gets Razma off the cross, but then I removed the modlist.txt file from the folder and now it crashes when the FunCom logo shows up. I have crashing problems every time there is a major update.


Bug Reproduction:

Logged into the game.

1 Like

Greetings stonewall37643!
Thank you for reporting your situation regarding the crashes in your game.

Our team is currently aware of this issue and the workaround is to delete the following file:
Conan Exiles\ConanSandbox\Mods\modlist.txt which will guarantee that mods are not loaded, if you’re using them.

In any case, make sure to verify the files of the game and restart you computer after doing so.
Additionally, we suggest for you to use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play again.

Ultimately, if nothing has worked so far, we encourage you to unistall the game, make sure to delete all the game folders and reinstall the game.

Please let us know if the issue persists after performing the suggested steps stonewall37643.
Thank you for reaching out to us!

I have tried all of this BEFORE I posted the problem. Ever since The Isle of Siptah update, I keep having these problems.

Thank you for your feedback stonewall37643!

Have you manually unsubscribed from all the Conan mods? Assuming you’ve used them before.

Also, when you uninstalled and reinstalled the game, have you completely deleted all the game folders or confirmed that they were completely removed before reinstalling the game again?

Yes I did manually unsubscribed from all of the mods and cut the game folders and moved them to a portable HD before reinstalling the game.

Very well stonewall37643, thank you for the update.

In that case, lets try the following steps, suggested by our team:

1 - Update your Unreal Engine and Windows
2 - Update your Graphics Driver

Let us know if this solved your situation stonewall37643!

I have checked and everything has been updated in the last month. I started the game and made it to the point of the animation where Conan gets raked across his back by the sand monster when the game crashed again.

Same here. It is a literal crap shoot on whether I log into the server successfully. Nothing changes from one game session to attempt another with the exception of getting stuck in the infinite loop of trying to access the server. While I am patient with updates, this issue is really starting to grate on my nerves. I have been playing since Early Access and this is the closest that I have been to writing off this game.

At least you are getting past the opening animations. I am not able to get that far.

Sorry to hear the issues that you are having. Here is a case in point, I tried logging in for an hour last night without success. I try this morning and I am in on the first attempt.

Hopefully, Funcom resolves this issue so everyone can go back to logging in without issues.

I was finally able to log into my game tonite. Dunno what got fixed, but I am glad it did.

I am not able to craft any foundations, etc. in the game now.

Sorry, I didn’t notice this thread to try and suggest stuff earlier :slight_smile: There was a small patch though like a week ago that contained some stability fixes so it could very well be that you were having one of those issues that was addressed there. Either way, glad you got it sorted!

As for building, the game’s construction system has been revamped, you no longer craft building pieces in your inventory screen.
Instead what you craft there is a Construction Hammer (20 wood 5 twine) and put that on your actionbar then equip it.
Once equipped you will see a hologram of a sandstone foundation, but if you hit the “F” key, the entire construction menu will come up that will allow you to select pieces.

It takes a bit of getting used to but this new system is actually really good and speeds things up. You can use right-click to toggle into delete mode where your left-click will delete buttons. Middle-click will copy-paste building pieces so looking at an already existing piece and pressing down on your scroll your hologram will switch to that piece to avoid having to go to the menu again.

how do you update unreal engine ?