Crashing/Freezing which is making me unable to save, the Autosave is all that is working and its not the most reliable

Game mode: Singleplayer
Type of issue: Crash/freeze
Server type: Saving

I am having an issue with the saving again.
I have been having my friend leave before I do, I noticed that as a possibly issue as well.
I have spoken about this problem before, link below.
[Posts do not allow links so I had to break it up
forums[.]funcomcom /t/i-cannot-save-any-progress-the-game-freezes-when-i-try-to-quit/49536

I know that anything to do with the admin control freaks the game out and it will just freeze while disconnecting. The Autosave is not massively reliable but it does save some of our hard work but not all of it.
The steps I take so far are as follows
Have all invited players leave
Make sure that I have no Admin powers active (Flight, godhood, items which are spawned on me or anything else which the Admin panel grants.)
I stand in our base (A few single story buildings and a 4-5 foundation block wall closing us in)
We are located a small walk from the Tower of bats, close to a camp as if you are heading back to the main river in the south. (The Giant Croc is in our direction)

I am unsure what makes the game crash as it does and it gets frozen forcing me to sign out and sign back into my PC to get the game to shut down.

Sometimes its fine, other times it hits at complete random. I’m unsure what is coursing this at this point.
Any idea’s?

Oh no one uses mods at all, their are three of us in total.
Thanks in advance for any help.

I still don’t know what’s causing the crashes, the only thing I can think of is the usual stuff I know you already checked for (Windows Updates, drivers, etc). I doubt it will help, and I’m sure you already tried, but have you tried disabling your anti-virus (or allowing permissions), try running the game as admin, try not using BattlEye (assuming you are), or try as an experiment to see if the Testlive Client also has the same problems? (Testlive can be installed as a separate client via your Steam library).

To be helpful, here is the link to your old post about the issue. Linky here

Another thought, how much RAM are you, the host, using?

16 ram, I will try with the other options.

For the first time I got an infinite loading screen on exiting, which was just now.
I will give it a try with admin and without Battleeye.
I have not tried using the testlive client. I wouldn’t have thought that to be helpful, just complicate matters more?

Testlive is its own download, completely seperate from the main game. You can transfer your save file over to single player testlive as a test to see if the same things happen or not.

Just to update.
I had the freeze even when having Battleye off, I tested it today and yeah, it happened.

I am getting a freeze or infinite load screen on exiting every time now, regardless of what I do.
I have the Autosave set to 5 minutes but it is not always working.

Alright, we have noticed one thing which gives away if the game has bugged out and will not save.

Enemies will charge at us and run right up in front of us but will not attack, this includes any pets or Thralls we have with us will also not do anything also.

Thralls not attacking, specifically Archer Thralls, I believe has been patched on the testlive version of the game. Other then that, I don’t think this behavior has anything to do with it not saving.

Does it save correctly when it’s just you by yourself? As in the behavior only occurs when a friend joins?

We are having a playthrough together so I don’t know.

Oh no, we are taking a Hyena and an Entertainer with us, not an Archer (We have not broken a good one yet).
As for attack its everything, including enemies.

I have gone into my Ini file and changed it to every 5 minutes.
Then again even before I changed the Ini file it was playing up.

None of this would be an issue if the game had a save button or a way to force the save without quiting like resting in a bed or using an alter or anything else which would be an action within the game.

Hmmm, the game really isn’t designed for a traditional single player type save and load system. I can only imagine the chaos that would occur if the game was mean to register a save when 40 different players used a bed. Conan Exiles is designed with multiplayer in mind, sending save data to a server file. Not save and reload old school style. Just wouldn’t work.

Yeah I know, sorry. I was just irritated at the time of that post.
Lost 4 hours of gameplay, aggravating.

Its a shame, I really enjoy the game, thank you btw Multigun for constantly replying.
I am open to any other suggestions to try.
Thank you for any time people spend trying to help :slight_smile:

Since the update on steam today, we have had next to no issues, so far.

I will post any updates on if anything goes wrong.
Thank you Devs if its fixed the issue for us. :smiley:

1 Like

Hello again.
Sorry to say but its still happening, it always happens when the Enemies bug out, creatures will not attack or human enemies will not draw their weapons. If that happens then its bugged and will not let me exit and save.

I’m unsure what to do?
Is there anyone else who has this issue or just me?

I have another idea, but it would take some work.

What about setting up a server off of your computer? Or better yet, another computer if any of you or friends has an extra run to run off of (a above average modern laptop, should suffice). You can transfer your save data of course, and other then the time put into getting it set up, it’s free. Bonus, tether range goes away too.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.