Creat a guild and lose everything

Game mode: Online
Problem: Bug
Region: LATAM

So today i decided to creat a guild in the 3985 server where i usually play (when i can skip the loading problem).
When i first tried to name the guild, nothing happened. I tried again and nothing. So i decided to try another name and nothing.
After a while, i noticed that everything that i created was in the name of the first guildname i tried to creat. Futhermore, i was unable to creat any other new stuff/structure in the same perimeter like it wasnt mine anymore.
Curiously its show in the game that i am not in any guild whatsoever.

It is it? Did i lose everything?

Steps on how to reproduce issue:

  1. Login into the game
  2. Try to creat a guild
  3. ???
  4. See every Work of yours be undone

Today i login in the Server to see if the related issue was fixed after i died and logoff. For my surprise, another guild exploit the bug and took all over my itens, not even being able of left my own house.
Is there a way to be refunded by funcom? The game is unplayable and i dont see how in the near future it ll be.