Critical Error: line 959

Critical Error: file:c:\ue4\csand\engine\source\rendercore\private\renderingthread.cpp line 959.

I am running a 1080 Ti. There is no issue with my GPU. I do not experience any other crashes playing dozens of other games. I’ll say it again. The problem is not my GPU, it is your game.

I am an advanced user.

I have already verified files via Steam. I have uninstalled and re-installed the game.

I have gone down the list of my device manager and updated every single driver on my machine.

I have updated to the 5/24 GPU drivers from nvidia which are the newest.

Every update on Windows 10 is up to date.

Your team literally needs to run a bug squashing session for the next week and you’ll solve these errors. I play with a large group, of that group, precisely two of us experience this problem. I’m running 1080ti, he’s running a 1070. There is another guy running a 1080 who gets no issues, another girl who runs a 1070, she has no issues. There is something which is affecting two disparate users, the exact same critical error. It’s your code. Stop trying to pass the buck on this.

If you do not fix this bug, I am going to personally make it my mission to contact every person on reddit (dozens) here on the forums (dozens total between those who have started threads and those who chimed in with–“me too!” and I will contact an attorney to begin a class action lawsuit. It’s high time a company like yours that apparently cannot care about players who have paid for a game gets no service from the creators of the game, thus violating the implicit agreement they’re entering into with the buyer when they sell the game. The protections that a blanket ToS provide are long overdue to be stripped from a company with your degree of apathy. Stop trying to rush a DLC for more money, and bring stability to your current build, then make sure you don’t break it again.

I’m irate because you have an automated crit error collection process for bug reporting, and I’ve sent you 100 or more reports already, which should be more than sufficient to allow your team to zero in on the issue.

I enjoy your game and have a couple hundred hours already, but these fatal errors which last week were once per day, which sucked, are not 5-10 per day, which is unplayable in the extreme in a game with a volcano with one shot mechanics. Your lack of response to quality reporting about your game is staggering.

3 Likes

So I have the same issue as you and submitted a ticket to funcom.com/help and they responded a week later saying it’s my GPU, I mean I know it’s not the case but there just going to pass the buck and never admit it’s something on the games end. So lets get this lawsuit going cause from what I can see from looking into funcoms past games this is there MO and I don’t think it’s going to stop anytime soon. Feel Free to DM for more info.

if this thread gets closed, find me on reddit, i’ll start a thread with the same username

1 Like

or username in thread title or something

1 Like

Other examples of workarounds we’ve had to figure out since playing this under cared for game–bodies being invisible. grave markers not being on maps. Run out of area, then come back, body mysteriously is now there. Now visible body not interactable, due to being under 1 inch of water. run around, spam E, spam F, run out of area, come back, spam E, spam F, somehow find the one pixel that is the actual body as far as the game is concerned. Is this Alpha stage of game?

trying to slave thralls, no name comes up. wait, run around, look at thrall again. Sometimes have to wait up to a minute for nameplate to finally come up

I mean…

Sounds like the graphic card is having issues keep up with all this running. Sometimes, when I am running another program in the background, I have to wait an extra second or two for something to render.

1 Like

You made my day better already.
If I delete my OS (because that bastard always works in background), will that improve my performance and enable my 270x to run this game with shadows?! According to funcom, it should run this game at 40+ at medium settings…

1 Like

I think that deleting your operating system might hinder game performance quite a bit.

I am using a graphic card that is a level below the OP’s stated card. I have no issues with rendering unless I am running a browser, application program, or using specialized (custom) software in the background.

I am running a AMD Ryzen 2400g and was getting the same error. I ran multiple benchmarks and stress tests with Cinibench, 3DMark, you name it and passed no problem. I almost gave up till one time after I updated my bios, I forgot to redo the oc I had set up. I learned when I first got the chip that if you leave it in the default settings that the gpu would fluctuate wildly giving lots of dropped frames. Well the game ran without crashing but the fps was all over the place. So I went back to the bios and redid the oc. The game crashed with same error. I now knew it was the gpu working too hard so I backed off the voltage and mhz a tad and now the game runs at 40 fps on a few settings on ultra with post processing off and shadows at med. No more crashes.

TLDR overclocking may be the issue

1 Like

I recall reading a post that mentioned that overclocking was an issue.

1 Like

Because all of the apps in background are still using some CPU cycles and Conan Exiles can’t run at stable 60 fps on any CPU we could buy. Frame pacing is bad in this game because main thread can’t handle it. I am not 100% sure, but we got this issue after console optimizations, and surprisingly enough, it is around same time when they re-enabled denuvo.

1 Like

I have a Ryzen 7 1800x that have 8 cores and are able to run 16 threads. Guess what? Conan Exiles do not even use half my cores so I can can run quite few programs before Conan are affected. So “…stable 60 fps on any CPU we could buy.” is simply not true.

2 Likes

You can have 16c/32t CPU, it will not run better if main thread is the issue.
You can use console commands stat unit and stat FPS. I am quite sure that you will spot these numbers turning yellow (which indicates sub 30). Stable 60 means retaining 60 at all times as minimum fps.

I have one answer to your problem. Inadequate Database Management System.

I have stable 100 FPS, that with running a bunch of programs on the same computer. So yes you can buy CPUs that Conan can’t max out, in my case because Conan don’t uses that many cores so I get cores unused.

You just need to read what you wrote on your own and then maybe you will realize how you are claiming 2 opposite things even in 1 post.

Sorry sir but you make no sense at all. Can you pleas clarify when you think is wrong.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.