CtA: General Bugs

Server: DagfinnLive 2
Chategory: BUG

Description: When placing 3 Glowing standing torches, after placing the last one, there is still the placement one, and if I equip a weapon without detoggelig the quickbar slot that the torch was placed in, the “emote/action” does not disappear. One way to remove it is to climb. This is probably the same bug that philigus has.

Hey peeps, I am really happy to see so many people jumping all over testlive for the Call to Arms event. If you would though, take a look at the known bugs list (either where I posted above, or on the patch notes themselves).


Possible bug but not yet confirmed:

Iron sword looted from NPC disappeared from my inventory when I died and looted my corpse. It is possible it converted to a stone sword, as I ended up with an extra one in inventory, but I may have just looted it from another NPC. Just throwing ideas out there.

This was especially noticeable, as I could only make stone at that point and was very excited about my new iron weapon.

1 Like

I noticed at least 2 or 3 crocs were spawned in the water and were stuck in place on US3. It was near the sentinals, didnt think to get the location coordinates at the time.

1 Like

On US3, one or two chased me into teh water and got stuck. Near Sentinels. One was a named Tanner. Possibly you saw my goof.

1 Like

Server: TestLive_EU3_PvE
Chategory: EXPLOIT

Gold digger exploit:
how to get infinite gold, crystals, hyena pelt and some more things by using the new disassemble bench and fluid press

Also possible to get infinite steel bars by deconstruction razor arrows and crafting them again.
Same for iron.
Also, when deconstructing thick leather -> rhino hide -> rhino carcass -> press into more thick leather


Server: Combat_TestLive_EU3_PvE

if I pickup a crocodile hatchling the hatchling is not removed from the world and I can kill the same hatchling for meat and hide

1 Like

Server: Combat_TestLive_EU3_PvE

double clicking items from one inventory to an other inventory is sometimes a bit wonky. It takes often 2 double clicks to move the item

1 Like


Test-Live Server US1
No Mods
Using Xbox Controller

When trying to rotate place-able (Ymir Temple), the character no longer attacks, but the place-able does just disappear when trying to rotate.

It is still in my inventory, but the only way to rotate a place-able at the moment is to physically move the character.

1 Like


Test-Live Server US1
No Mods
Using Xbox Controller

The armor is fully repaired, but I cannot apply the armor reduction kit unless I first remove the armor from my character and place the armor in my inventory.


Server: TestLive_EU3_PvE
Category: Bug

Sometimes it does not show the points of our latest corpses on map if we were killed by monsters

Edit: If we take off the bracelet or die again (after if it happens to us), the map will correctly display all of our death places

THis is interesting, because with one of the mods that does dismantling, it can also give unexpected results. Put in a chitin and get an animal hide. Odd things like that.

They need to somehow lock this bench down to only produce results of the exact recipe components used to craft items.

Server: HyborianAgeTest
Category: Bug

There is a bug where 50% of the time, when the respawn timer runs out, the game fatal errors and crashes to the desktop. I put in a report through the pop-up that I received, but I also felt that I should post that here as well. Another player who was dying just as much as me was also experiencing the same thing.

1 Like

Single Player

Antagonize the npcs (two) to chase you to the edge of the water, (its close), and more than likely one, or both, will get stuck in the water.

  • I was able to repeat this time and again… let them get close to you, go back, and they will go in.
    One actually attacked and dive-bombed into the water.

Asus laptop
Windows 10
Steam Controller

Seeing Im on single player, Im sure I wont be eligible for the sword - not a problem… just want the game to run smoothly, and have some of these outstanding issue - gone.
Would be nice to include single player in the test, as it would seem working out multi-player would roll over to single player, I have seen, in the past on the forums here, that is not necessarily the case. :slight_smile:


Category: BUG

1.If you loot a chest but not all the items the chest will not spawn new items(Dunno if intentional, 2 hours after 1st loot.)
2. Fought some NPCs around 3-4 and 1 of the corpse disappeared.
3. If a NPC corpse falls trough a ridge or a cliff and you go down to loot it, the inventor will open and close instantaneously.

1 Like

Possible Bug: premium pet food consumption
North America, TestLive US1 PVP/Private TestLive PVP

Summary: Shadespiced Perfect Cut of Meat is consumed disproportionately to other cheaper materials by hungry pets.


  1. Place two pets and do not feed them until their timer reads 6 days or fewer
  2. Feed one with 25 SPCoM
  3. Feed one with 25 Savoury Flesh
  4. The SPCoM will deplete by 17 (to 8 remaining) and the SF will deplete to 23 – both fill meters will go to 100 and the days remaining will appear.

Tip: Feed hungry pets with stacks of cheap meats, then give Shadespiced to them to prevent waste.

1 Like

Can confirm that the first issue mentioned Dhaylen’s post is also happening on US 1 server. I had to make a stone javelin to kill them. The NPCs walked on the ground underwater and were able to attack.

Also, while fighting near the Darfari camp by Dregs, I got locked into only using the first light attack with the stone javelin and no stamina drained. Once I killed the mob and tried attacking the next mob, it went back to normal.

1 Like

Testlive server PVE conflict, EU2
BUG: Clan invite
Sometimes need to log out to be able to interact with another player in order to invite him in clan

1 Like

US 1 Server
Bug: When placing wooden box

After you have successfully placed it, a ghost box will stay up and cannot be removed by swapping building pieces or switching to a weapon. You are unable to use tools because the game thinks you’re still trying to place the box.

1 Like

Agree, this happens with different items.

Happened to me on my server with the feedbox for pets. Only a relog resolved the issue. I tried place an other item or weapon in the slot the box was, no change, the ghost item still remained. Had to relog, then box was gone.

Same happened to an other char on my server with a camp fire. Here also a relog was needed to play further. So a bit a game breaking bug here !

1 Like