Decay timer resetting after Restart

Game mode: [Online private]
Type of issue: [Bug/Other]
Server type: [PvE-Conflict]
Region: [ EU ]
Mods?: [ No ]
Edition: [ Steam |

Hello,

since my favorite Server wiped on April 28th 2022 all decaytimers of every player reset themselves to the daily restart.

What could be the reason for this?

best regards
Oni

has no one an idea what it could be?

what is the server number/name? I see you chose “Online private” for game mode, could this be an issue with an admin of a private server?

Thanks for your comment.
I have specially not mentioned the name in case that is prohibited because of advertising.

The server is called “Chilloutbude” and the Admins are unfortunately also over-asked.

Greetings,

Unfortunately, without the word of the Admins, it’s hard to determine. They could have changed the settings, so please try to reach out to them if possible.

We hope they can help.

@Mayra
Hello, I’m the Admin of the Chilloutbude servers.

There was no config-change before or after the wipe, they are identical, just checked again because i like to backup configs on a schedule.

Below are the settings of the ServerSettings ini, the same we used for like 2 years:

MaxBuildingDecayTime=540000.000000
MaxDecayTimeToAutoDemolish=43200.000000
BuildingDecayTimePerScore=5400.000000
BuildingDecayTimeMultiplier=4.400000
DecayCleanupTimeMultiplier=2.000000
DecayBonusTimeRate=600.000000
DecayShowBuildingScore=False
ThrallDecayTime=518400.000000
DisableThrallDecay=False
DisableBuildingAbandonment=False

To be sure i didn’t miss anything i compared the current active settings with the pre-wipe backed up settings and also with the settings of our second server (Siptah) and everything is identical.

If there’s anything in the logs i should keep a look for let me know.

Thanks in Advance for any input

2 Likes

This glitch is not exclusive to PC as I admin a server on Xbox and we are having the same issue. As a corrective measure I changed the daily restart to a weekly one. However structures that do not decay and collapse within that week time span are reset once the server restarts.

Damn, i hoped this was finally a PC-Exclusive thing :stuck_out_tongue: , just kidding.
Sadly with an average player-count of like 20 and peak of 50 i can’t go with weekly restarts, even the one, daily one looks a bit to less :confused:

Greetings everyone,

Thank you very much for the additional information. We already sent it over to our team for investigation.

We appreciate your patience and support.

Hello Mayran, is there anything new regarding this case yet?
The problem persists and the finishing of buildings, which is now missing, takes the fun out of it and besides, without any tools/mods, the admin has to manually demolish the buildings that would actually be forfeited.

1 Like

Auch von mir die Frage, ob es etwas Neues gibt.
Das Ganze bringt doch auf PVP-Servern einige Probleme mit sich.

I am admin on a server that is experiencing this same problem. Would appreciate any info that could help us work around this.

Hmmm, so thralls decay faster than buildings on your server? :shushing_face:

Yes, a whole 6hours to be precise.
But lets stick to the issue please, not that we are gonna get an answer at all but just trying :wink:

No, after the buildings enter decay, they linger for another week and a half beyond that, unlike the thralls. But you’re right, your settings were not what you wanted to talk about. I’m sorry you’re experiencing whatever this is. If you truly believe it to be a bug though, you (the admin) need to submit a claim to the Zendesk.

This post was flagged by the community and is temporarily hidden.

@Mayra Hey, we have just noticed another symptom which may be related to the wipe-reset bug.
In the Server-Browser on Server-Age it shows 0 Days since the wipe. Normally this should go up as time goes on but it doesn’t.
May you wanna pass that to your team, maybe it helps resolve the issue.