Dedicated Server Software missing assets?

Okay, so, google hasn’t provided any answers, and no one else seems to have encountered this issue. However, I’m completely unable to start a dedicated server for Conan Exiles.

Whenever I download the software from Steam or SteamCMD, and launch it, completely fresh, no changes to configs, the server fails to start. Infact, it just starts streaming errors about missing assets or things not matching, like the different NPC genders for the factions or thralls. On top of that, server never fully initializes, so it can never be connected to or listed.

Has anyone else encountered this, and hopefully fixed it? Been like this since the game launch for me. Even have a pastebin here for the log of the last time I attempted.

pastebin dot com/3cGYxY6u

Could really use an answer on this. Seriously, fresh install doesn’t work at all. Attempted to switch from my Linux server with wine to a straight Windows 10 Pro system, and fresh install of the software, and still get the same error spam and refusal to start.

I didn’t have this issue, installed freshly to check and there’s no issue.
On your windows machine, do you have the vcredist 2015 installed? If not, do it…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.