Derketo Zeals Broken?


#1

Online official
Bug
PvP
EU


Derketo shrine no longer gives zeals upon crafting transmute, along with a crafting cost change that wasn’t mentioned in patch notes


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Create a derketo shrine
  2. Place it
  3. Upgrade to t2
  4. Try to make transmute

#2

Presently, it doesn’t create a new seal when you transmute.
Existing T2 Derketo shrine.
Oil to blood transmute–50 oil to one blood. This is new.
Transmutes. Uses essence whatsit. Blood pops out. No new seal. Stuck at what it was previously. Can’t upgrade the shrine to T3 because you can’t generate new seals using the transmute recipes. Haven’t tried building armor yet.

The reaper poison gland to honey does the same thing, but instead of 2 glands to one honey, it’s 10 glands to one honey. Still no seal generation.


#3

No recipes give Zeal right now. Tried them all, made a new Shrine, tried them. No Zeal


#4

This topic was automatically closed after 7 days. New replies are no longer allowed.