Desyncing on certain servers

Game mode: Online official
Type of issue: Performance
Server type: PvP
Region: Europe

Hello,
this is the second post I am making on the forums and I hope someone can help us. Me and my friends have been playing on an official server recently (#1313) and probably spent 3 weeks or so fully grinding and getting our base up and going. The problem appeared when another friend of ours tried to join the server. He could join but he was completely desyncing. The main problem was that all other npcs and players kept desyncing for him (teleporting all over the place). Besides that problem the buildings don’t properly load and he can walk trough rocks but gets ported back to his original location. The interesting thing is that he only has this problems on 2 specific servers ( one of them being #1313). I know we can just start on another server but we really like 1313 and we spent so much time on it, that we do not want to give up.
Possible solutions we have tried so far:

  • restarting computer, router etc.
  • restarting game, validating cache
  • the rest of the normal solutions
  • opening up all the ports and seeing if it is port based

The interesting thing is that he tried using a mobile hotspot and it worked. So it isn’t his pc but rather something to do with the internet. I would appreciate any ideas or solutions. First time encountering this problem and there is no solution in sight.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Join the server

Hey @JKeda

If changing the internet source fixed this problem, it might seem your friend is experiencing some problems with his ISP. Just in case, when he’s in that server, could he run this command via the console command (Ins key by default)?
ToggleDebugHud
Here he’ll see his actual ping to the server, which could help explain his problem connecting to it.

We will try the command. Hopefully it tells us something else we might be in a pickle. Thank you for the anwser. Hopefully we can follow up and find a solution. He will also try to call his internet provider but im not sure how much they can do about it.

1 Like

Is there any way we could continue the conversation ? I really need to solve the problem. I cannot upload any pictures but in the debughud it says : Ping: -200.0 Could not get playercount: GetShareddebuginfo is none Server FPS: …

If you wish to show pictures, but can’t due to your permissions on this forum, you can upload them somewhere else (Imgur or similar), then share the link here. If you cannot post a link due to same reason, break the link like:
https:\someupoloadsite.com\mypicture.png to
someuploadsite(dot)com\mypicture(dot)png

Someone will rewrite so it will be seen

i can now :stuck_out_tongue:

:smile::+1:

Hopefully the screenshot helps tho ( he has a pretty wide screen )

It seems then there is some sort of connectivity issue between your friend and the server. Just in case, when your friend can’t join those servers, can you join them at that exact time?

yes for everybody else it works perfectly fine . Is there anything he could dod or say to the internet provider that could change the connection? We are literally cluless about server stuff

Just to rule out possibilities, have you tried flushing the DNS, as we explained in our common technical issues thread?

1-) Run command prompt as administrator
2-) Run command “ipconfig /flushdns” (without quotes)
3-) Run command “netsh int ip reset” (without quotes)
4-) Restart your PC

1 Like

He tested it with other pcs so i think we could exclude that problem

Then it might look like a problem with his ISP. What country and ISP is he connecting from?

He is trying to connect from germany and the providers name is Germany SÜC Dacor (local provider)

So there isn’t really anything we can do right?

Hey @JKeda

Sorry for the late response. We’ve checked on our end and it doesn’t seem like anything we can do something about to fix it. Our suggestion is to contact SÜC Dacor and see if they can do anything on their end. We would also suggest, if possible, to see if using a VPN does offer at least a workaround for this problem.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.