Doors & Bed BUG / 1003 PVE server

Sk%C3%A6rmbillede%20(300)

3 images.

  1. Bed cant be placed.
  2. Bedroll cant be placed.
  3. Bed can only be placed on the ground.
1 Like

Does this problem happen in other locations of the same server or is it just isolated to that one spot you’re in?

Its everywhere :slight_smile:

Just an Idea: would you be willing to let someone temporarily join your clan and try to place stuff on those spots?

I think that would be an effective way to start pinpointing/elimnating if its a character/clan/location/item/server thing.

we are two people in the clan so tested it :slight_smile:

Can confirm this is a thing still. Brother and I couldn’t place beds or bedrolls in our base, PVEC 1516. We had to place them on dirt.

1 Like

@Cohors, @Zcarlett, suggesting a test: Since both of you have (at least) 2 people in clan.

  • One put some foundations, bed and bedroll in inventory (I suggest leader of the clan remains, the other person leaves).
  • leave clan,
  • move a bit away from the base (farther than min build distance)
  • place foundtions and try to place bed/bedroll on them
  • rejoin clan
  • report back :smiley:

Out of pure curiosity, the other day I joined 1003 (roughly around time when Ignasis posted that they tested). after gaining enough level, I placed bed and bedroll on foundations with not problem.

Also, I guess devs will want to know: are there other players/clans on your servers reporting same issue?

The problem is still there btw - did you try to fix it?

Game mode: [Official]
Type of issue: [BUG]
Server type: [PVE]
Region: [EU]


As I have mentioned before, I still cant place a bed / bedroll on foundations.
I tried placing the bed or bedroll other places on that base, but it stil wont work.
So, Funcom, can you fix this issue or not?


Sk%C3%A6rmbillede%20(320)

Hello @Zcarlett, we’ll be merging both posts as there is no need to create a new one for the same issue, as it wasn’t locked due to inactivity.

We’ve been unable to replicate the issue on our side so far, have you tried leaving the clan and placing the bed as a solo player?

Could you also try adjusting its height and then resetting it to default through the middle mouse button?

On a final note, do you have any mods installed on your client?

Hello again!

I tried placing it away from the mountain - we are on a mountain location near Sepermeru :slight_smile:
I made a passage, with some foundations, and (believe it or not) I could place the bed in that passage - ON FOUNDATIONS :open_mouth: .

Maybe it got something to do with the mountain? Since I cant place it there.
Coords are B7 - see the screenshot. Its that huge mountain on your left side, from where you enter Sepermeru.

Regards -

Please share the exact location where you’ve experienced the issue so that we can attempt to replicate it.

We have the door closing issue as well in the exact spot ontop of the same mtn near sepermeru.

The location is shown on the picture above your reply :wink:

its still not working btw… .__.

Same problem at our base - we cant even close them or open them…

We’ll need an exact spot, preferably with coordinates and screenshots in order to further assist, as we’ve been unable to replicate the issue like we’ve previously mentioned.

I already gave you that…

To be more specific, please do the following:

  • Stand in the exact spot where you cannot place a bed
  • Hold down the following keys - Right Control, Right Shift, Right Alt
  • Hit the L key while holding the above keys
  • After a small window pops with the coordinates, release all keys
  • Press Left Control + C to copy the text
  • Post the coordinates here with Control + V

TeleportPlayer -225512.625 66033.710938 -274.104767
TeleportPlayer -224628.84375 66711.570313 -142.746918