Emberlight mod causes loop crash - not mod load order but item

Yeah, it just removes some of the warnings in order to reduce the size of the log but unfortunately, I have no idea how to assist further, I was hoping that the issue might be with the size of the log.

Does anyone else have any recommendations that I could try with the Emberlight to get it working?

I do not think this is a mod issue. I can run your modlist with no issues. I spoke before about a database health checker. For my server host i need to select mod manager and then install the health check tool. You probably have a similar thing


I would install and run that to make sure your Database isn’t corrupt.

Thank you for the reminder. I am not finding easily with Host Havoc. I will have to meesage the company to learn about these options!

They didn’t have a scan that I could run but I asked for help and they said everything looks fine from their end. Showing me…

"game.db"
ok
"game_backup_1.db"
ok
"game_backup_10.db"
ok
"game_backup_11.db"
ok
"game_backup_12.db"
ok
"game_backup_13.db"
ok
"game_backup_14.db"
ok
"game_backup_15.db"
ok
"game_backup_16.db"
ok
"game_backup_17.db"
ok
"game_backup_18.db"
ok
"game_backup_19.db"
ok
"game_backup_2.db"
ok
"game_backup_20.db"
ok
"game_backup_21.db"
ok
"game_backup_22.db"
ok
"game_backup_23.db"
ok
"game_backup_24.db"
ok
"game_backup_25.db"
ok
"game_backup_26.db"
ok
"game_backup_27.db"
ok
"game_backup_28.db"
ok
"game_backup_29.db"
ok
"game_backup_3.db"
ok
"game_backup_30.db"
ok
"game_backup_31.db"
ok
"game_backup_32.db"
ok
"game_backup_33.db"
ok
"game_backup_34.db"
ok
"game_backup_35.db"
ok
"game_backup_36.db"
ok
"game_backup_37.db"
ok
"game_backup_38.db"
ok
"game_backup_4.db"
ok
"game_backup_5.db"
ok
"game_backup_6.db"
ok
"game_backup_7.db"
ok
"game_backup_8.db"
ok
"game_backup_9.db"
ok
"game_build_322016_1.db"
ok
"game_build_326329_1.db"
ok
"game_build_331486_1.db"
ok
"game_build_334396_1.db"
ok
"game_upgrade_tags_30_1.db"
ok
Press any key to continue . . .

Doesn't give me much but they say the database is good on their end. Frustrating but I think I just have to go without Emberlight. Or go through the process of copying the saved files off the server to reset everything. But I feel that won't fix it perhaps.

Wierd way that posted - last comment was -

Doesn’t give me much but they say the database is good on their end. Frustrating but I think I just have to go without Emberlight. Or go through the process of copying the saved files off the server to reset everything. But I feel that won’t fix it perhaps.

I don’t know. I was able to run your mod list on my test server without issue. That makes me think your issue is specific to your server.