Error coming up in the loader

I have have been getting this error when I load the game, wanted to check if there was anyone else getting the same error message.

age of cona error

When I click the “attempt to continue” option, it goes in and loads the client.

There are a few people that I play regularly with who get the same error as well.

Please can someone help?

Thanks!

I think everyone has this error.

Same issue like so many other people in recent weeks.

Maybe @AndyB is our the last hope…

Hi @AndyB this should be fixed by removing the url for the anniversary event in the BannerConfig.

<Banner file_name="http://cdn.funcom.com/aoc/patcherbanner/AoCbanner165307305768.jpg" TargetURL="https://forums.funcom.com/t/age-of-conan-14th-anniversary-may-20-june-6/193845" DisplayTime="5"/>

Seems like the patcher can’t handle links to the forum.

4 Likes

Is this possible to do manually on our own clients?

–salvo

Only way to manually remove it is to get aoc quickstarter to start the game without the launcher. Every time you start the game it updates the file even if you put protections on it :smiley:

You can also remove the line of the code for the launcher in localconfig and it will be same as using quickstarter, just make sure to save a version with that code, so u can open launcher and download T7 patch!

1 Like

:joy: :joy: :joy:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.