Error message after crash: "Inline Text Blockline"

Hello there, first of all: it’s very good game, I don’t saw anything that good after dead space 1.
But I have a technical issue. After the mission with the antenna when I press button to take the elevator down game crashed without any message. And now when I try to load the game I have message on the black screen: “Inline Text Blocklinelinelinelineline…”.

Restart Earth. Press any key to skip.

:thinking:

What device are you playing on?

(PS: please do not impersonate Moons of Madness.)

I am playing on PC.

Hello @MoonsPlayer, welcome to the forums!

We’ve changed your name to a temporary one in order to avoid any confusion from other forum users, please reach out to us if you’d like to have it changed.

Would it be possible to share a screenshot or a video of this occurrence, together with the save file? You may do so privately through DM if you prefer.

Does anyone have the solution for this? It just happened to me and im trying to figure out how to fix it. I play on PC and my game suddenly crashed and made my computer turn off. When I restarted the game it boots up fine but when I hit resume it gives me the error Inline Text Blockline. Would really appreciate any help was just at a good part.

Hello @VeepMeep, welcome to the forums!

Have you tried to validate the integrity of the game files through Steam?

If this does not solve the issue, could you please share your savegame for us to look into?

You may find it within the “…\AppData\Local\MoonsOfMadness\Saved\SaveGames” folder.

How do you Validate the integrity? Do you mean if my pc is able to proplerly run it spec wise? How do i share saves I dont see a way to upload it here?

Figured out how to validate and it says all files validated.

Try playing again and see if it solved the issue :wink:

Validating didnt work.

The validating method did not work how do i share my savegame data?

Is there anyway for me to send save files to you directly.

We’ll reach out to you privately through DM.