Errors when launching game

After the most recent update, when I try to launch the game there is a fatal error during the cinematic. I have tried fixing my drivers and that did not work. I tried reinstalling the game…that didn’t work. I tried reverting my computer back to an older date and reverting my drivers to an older version…that didn’t work either. What am I missing? I understand there are buggy things with this game but this take the cake for me not being able to figure out how to fix it. Has anyone been successful at fixing a similar error?

I am going thru the exact same. Only thing I haven’t done was uninstall/reinstall. I was hoping to find an answer on here.

Do you guys have any mods installed? If so, unsubscribe one or more of them and try again, the game should give the option to disable all your mods and play clean vanilla. That should fix the problem (but I can’t guarantee it, unfortunately)

o meu problema é que o meu personagem após 850 horas de jogo,é renderizado com o pescoço quebrado, em um angulo de 90 graus em relação ao corpo

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.