Failed to Join Server - Authentication Error


Hey Guys,
After this new Patch, I’m not able to join any online server.
Everytime I try to join I got a Message “Authentication Failed”.

I was able to create my server on single player as I normally do.
I have Already deleted the Modlist.txt trying to fix it, but didnt work.

Already restart the game and the Steam app several times

Can someone help me?

Edit1: Already did all the steps (Close the game, Reinstall the BattlEye, Check for integratity of Files, Reinstall the full game), nothing works.

Edit2: I’m not using family shares. I own a the game by myself

Edit3: We may have found the “problem”, every steam account that have at least one VAC BAN, dosent matter the game, is getting this problem.
Even tho its not a Conan Vac Ban, its affecting this game.
Not a solution yet

1 Like

Same here. checked file integrity and reinstaled the game also reinstaled battleye.
still nothing

Did the same.
Just finished reinstall the game and still have the same problem.

Have you tried restarting steam?

1 Like

steam and windows few times

Do you own the game or do you use family share? Family share is disabled on officials, you need to log with the account that owns the game.

1 Like

i own the game

Same here, first i was playing from a “family share” after that i buyed the game and shows the “authentication failed”

me too im having the same issue here. can anyone help~

Same Issue here perfectly fine before update also reinstalled the game

Own the full game not family sharing

Yes, i do own the full game too, not a Family Share.

Did all the steps that I could find:
1- Restart the Steam and the conan app several times.
2- Reinstall the BattlEye
3- Restart the pc several times
4- At last reinstall the game

Still wont work.
Can make a Single Player server but cant join any server, not a Official or a Private one.
Don’t know what else i can try

I am having the same issue. Uninstalled / reinstalled anti cheat, restarted game and steam and validated game files. It is just failed to Authenticate …

Same issue. have tried the above. Restarted/reinstalled, etc. Happens on official and private. This has occurred since the update.

main account, auth failed since update, no family share, reinstalled games 2 times, nothing fix this issue.

Are you guys subscribed to any mods at all? Can you please try unsubscribing from all mods and deleting workshop folder and then attempting to join an official server with BattlEye? Some people reported that the error was resolved by them unsubscribing from all the mods … It makes no sense to me but still …

Workshop Folder:

1 Like

no workshop, i play on official only

1 Like

Thank you for confirming :frowning:

I aswell have the same issue, cant connect to any server! just getting authentication error

Same issue for me.Official server, no mods installed , full re-install twice , verified files multiple times, re-installed b.eye.
Buildings need visiting lest they go pop , hope there is a fix or 200+h on Siptah gone :frowning:

1 Like

same too