Fatal error and loss of graphics performance

Maybe I found the cause and Ignasis’ doubt about the mods might be right.
Searching on steam community I found something about on the mod:

  • River_ Boats_of_ the_Exiled_Lands

Looking through steam’s comments, here’s what came out:

MAX said on 17 of may:
“Our server is self hosted, an i7 with 16GB RAM, we’ve used it for years with many UE4 based games, Ark, Citadel, and now conan, it does fine, total ram usage does not go over 6GB (conan), it’s not a server related issue, it’s an FPS drop on clients gaming rigs. Without this mod there are no frame drops, well, for me at least.”

The author said on 27 of may:
"May 27 Hot Fix Sorry for inconvenience !

  1. Texture Issues that may cause crashes for some servers."

So both, the collapse of FPS and the various fatal errors, can be given by the mod.
I try to uninstall it and see if the situation is better.

I think the freezes on the menus are derived from something else …

1 Like

Hey @Zardoz

Please let us know if uninstalling this mod helps with your issue :slight_smile:

I need only the time to do it.
Tomorrow i’ll give you a response.

1 Like

Has nothing to do with temperature or mods. I’m getting the same issue all day today and it is overly frustrating. Constant freezeups, inventories delay, sometimes its loading something behind it all and it can take up to 30 seconds before it even opens up a thrall inventory.

edit: the only issue I dont get is the fatal error. But the performance of the game is completely off today (I mentioned this in my own ticket as well which was initially more opened for the whole issue I have with thralls/pets fighting with npc’s and doing zero damage (but take damage) unless I walk right up to them.

Its like the entire loading of the game is compromised in a variety of ways.

1 Like

The only time I experience this is when first loading the online game. To localize it as an overview, I ran Taskmaster in the background and low update speed this morning. True to my luck, the slow loading did not happen and I could recognize the spikes corresponding to Steam login and game loading in the Ethernet and GPU tabs of Performance, perhaps a minor CPU spike. All seemed normal, since the slow loading did not happen.

My GTX1080 GPU in-game is running around 70%, which is fine for me although I would prefer 80-90%. Good ventilation and good use of the GPU resources.

I will, however, continue to log Taskmaster data for when it returns.



edit: actually, i got fatal error twice yesterday after my post.
again, no mods here on my end.
and really long stuttery loads, inventory freezes, and enemy npc getting stuck like its not loaded unless I go right next to it.

1 Like

I tried disabling the following mods:

  • Stygian Building Kit - because I don’t use it and it hasn’t been updated for a long time.
  • River_ Boats_of_ the_Exiled_Lands - to see to eliminate the fall of FPS and the various fatal errors.

Plus I lowered the game graphics between high and medium.


  1. Lower the graphics actually makes the fans work less. The heat seems to have fallen a little. However when I run Conan my PC pushes hard, but then again, it seems normal to me.
    It has not solved the problems of loading the menus, the glitches of movement and some difficulty in loading the game.

  2. Disabling the mods has not solved the freeze / glitch problems and the graphic and loading problems persist.

  3. I had no more fatal error messages, but I only played 3h. I need more playing time to test better.

Exact! We have the same problems.
It seems that game has lost some stability (they are all recent problems) or has lost part of the graphic optimization. I don’t know … I’m not a programmer …

Does anyone else have the same problem?

1 Like

We’ll send note to our team so they can look on our end if there’s been any changes that could explain this behavior.

Thank you! :slight_smile:

I have an update:

  • after the 30/05 patch the freeze on menu loading are more serious.
    They occur during the game and not just at the opening of the game.
    First this bug allowed the loading of the boxes containing the icons, but empty. Now it is difficult to load both the boxes and the icons they contain. Before the patch the problem of loading the menus lasted only for 20-40 sec now it is much longer.
    When the game starts, all menus go into freeze as soon as you try to open them. After starting the problem is intermittent. It doesn’t happen all the time, but often enough.

  • The game continues to have difficulty loading during the movement. Nothing serious, but it is perceived.

  • There have been no fatal errors for now. For those that happened in the past I always sent (when it was possible) the report to Funcom.

1 Like

could be the case for some I guess. Not here though. My power supply is strong enough to handle x3 my rig. New gpu too. And the temperatures are at 35degrees.

Conan is in fact the only game they go so high on (temperatures) yet even then its around 60degrees to 70.

Other games are hardly an issue. Tested some heavier titles too. Doom and For Honor for example run with no problems and hardly have as much heat on them (and on higher graphics), and tested a few mmo’s as well that are not as graphically demanding but have large worlds. Except BDO which is both. That game however crashes after 10mins because, well, the developers are (sorry to say this) a bunch of incompetent idiots that can’t fix a single bug the last year that has like 20% of the clients crash after 5-10 mins of being in the game… Point being, graphically and loading wise, even that works fine for those 10mins before its usual crash happens from other bugs.

Having less things to load on a new character in CE does help. But that is not a solution (that being, on the new server I am lvl 17 and have like 1 box, 1 artisans table, and half a building… if it froze on those too then something would be really off putting. The fact that it doesnt is also even further proof that it has nothing to do with the rig but server/code side).

1 Like

I play Doom as well. It seems to work on both my laptop and my gaming rig with no challenges. On my laptop, in order to play Conan Exiles on higher settings I need to overclock slightly, thus I have dealt with Fatals in the past.

Based on what I have seen here, I tested all power/gpu tweaks that apply to my machine and the only one I can consistently get to trigger a Fatal is when I enforce a FPS/frame rate target. For reference, my laptop’s graphics utility is “ASUS GPU Tweak II.” Is it possible your GPU has software with this frame-rate target setting enforced?

Yes, like I mentioned, I am sure that this is the case for some people. And I have had my fair share of seeing rigs from friends that were going bonkers from things that one would not even think to check.

Then ofc there is, hardware aside, the issue of software compatibility. One usual culprit is Cortex. And even Discord can have performance and buggy effects on your game from update to update.

I am sure you are right about what you are saying I will not deny it one bit.

I was just pointing out, that on my end, it is not hardware related. Been building my own pc’s since 1999. (Well, 99’ doesnt count as much as I was 15 and just starting to learn, lol, but that is how far back it goes). I’ve made rigs that I passed on to others that lasted even 7yrs of very heavy lifting, and as a 3D animator and now indie-dev, I know how strains effect my rigs.

I had to make sure to point out that the issues the game is having are NOT hardware related and I stress this a lot in order to make sure the devs do not disregard said issue with the game (which clearly popped up in the last patches) as a “check on your end” kind of deal.

That is why I had to stress it. Ive seen it happen plenty times before (devs categorizing an issue as “its your end” when it isnt, just so they dont bother with it and it never gets fixed. Like the aforementioned BDO, they have been having the same bug plague a number of players for about a year now and all they could think of doing is release a revamped graphics overhaul to a game that already was graphically heavy that kept the same bugs ffs)

These stutter and freezes are definitely game related. And can become quite game breaking level kind of bugs if they persist.

Especially the load on movement which is not as much a bug as a design to the game itself, that can result in you just running off a cliff during that 10 second or whatever loading freeze to your death. If that is not game-breaking in a survival game, idk what is.

And instead of trying to implement some form of check that stops movement until the game is loaded it persists and has been getting worse. ps, this specific freeze I have noticed getting worse on 4 different rigs. The chances it is rig related and it started happening to all 4 at the same time is zero.

Some games like QC even made improvements to movement not being affected even by the fps. I am sure a solution can be found to make some of these performance issues at the very least less game-breaking. I just hope they find out what it is so they can revert back to older performance. It has been getting a little too much.

TL:DR I felt the urge to stress that these performance issues are not hardware side, they are clearly the game and reared their end the last patches (riddle of steel patch for me) so that they are not chalked up to “check your end” deals that have the devs not look into it.


idk, from my exp 35c is the best it can get pretty much without liquid cooling. Its how well it does in keeping the heat down really.

And (again without liquid cooling) going up to 60c even 70c is not an issue at all. Only if the system is new, at which point Id expect 50-60 max. Ive had pc’s run over 5 years on those heats doing heavy lifting like rendering etc. (Suffice to say maintaining the system with even a simple addition/change to the gel is important).

Those heats are all pretty industry standard really without liquid. When you start exceeding 70 you need to worry. And ofc it goes without say, the higher after that the more the worry :laughing:

Non liquid cooled system here, old MB and CPU, and last time I changed the gel it was last summer (so, almost a year. Gonna tear it open and apply some new in the coming days actually), and it still runs maximum 60-65dc, 35c idle, and 45dc for everything else.

If we are talking about liquid though, yeah it might be a little high. Personally I’m more old skool when it comes to cooling :rofl: Still had a lot of issues when it first dropped, same as SSD’s, and I never migrated over to it after that. I’m contemplating about it though for the next rig.

Still, any system can perform to 100% even beyond 70dc. So I dont see how that can be an issue. Especially when tests on graphically more demanding games on the same heat run super smooth and some at 160fps.

ps. fun story. I just melted my old gpu 2 weeks ago :rofl::rofl::rofl: Was meant to be a temp gpu so it was pretty weak for the loads I was tossing on it. I busted its heating and it was running at 80-90dc. Now that was hot. lol. Scary hot!

1 Like

For some people though the power might indeed be an issue. That one is a rather tricky one to notice. The rest are usually easier to figure out if they are working right. But power supply? Yeah, it could be doing all sorts of weird things and you wouldnt even know it.

1 Like

I think exactly like you!
After lowering the graphics performance, both heat and fan are better.

The open menu problem remains the same as described above.
I no longer had any fatal error.

I have an update:

As I said before the fatal errors have disappeared, on the other hand I can no longer access the game from today.
I had been playing for a couple of hours when the program crashed and suddenly shut down.
I wasn’t doing anything in particular. I was running to get back to the base.
I checked the integrity of the game files.
A file is to be reacquired.
I restarted the game and no files have been downloaded or replaced.
The game continues to crash and give the same error.
Impossible to play.

I’m trying again to verify the integrity of the files. I hope to resolve.
In any case I found a thread now closed where we talk about the same problem:

After verifying the integrity of the game files twice I finally managed to enter and play.

After 2 hours of gameplay, the fatal errors appear again. I sent the response to Funcom.

They seem to derive from graphic problems. Always … before a fatal error the character has a jerky movement (as if the game was struggling to load). The problem on the menus continues.

Hey @Hazaron

Do you have AMD hardware as well?
Trying to isolate the cause for these fatal errors.

Can be…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.