Foundation glitched

Game mode: [Online
Problem: Bug
Region: [north American servers


We play pvp and there is a tribe we went to war with and wiped. They have left server but they had a sandstone structure built in a spot we wanted so we tried waiting out the decay timer. However everytime the timer goes to hit 0 and decay it actually resets back to 147hrs. We then decided to just blow it all up since it was o ly sand stone. However there are 2 foundations in the ground that take no damage at all.we have used grease orbs+dragon fire. Grease orbs and explosives. Countless amounts of each even 15 at once on one of the foundations but it wont budge. With the decay timer resetting and it not able to be damaged or destroyed it’s kinda frustrating. Any help or advice.


Steps on how to reproduce issue:
1.
2.
3.
4.

It’s probably silly to ask, but have you just tried hitting it with a tool or weapon?

Hi, try a Trebuchet :wink:

We had the same problem and the only solution was to use the trebuched to destroy the foundations, even so only the next day we were able to build on that site.