Framerate Drop While Constructing Station

Basic Info:

Platform: PlayStation 4
Issue Type: Framerate
Game Mode: Online Private
Server Type: PvE
Map: Exiled Lands
Server Name: Land of the Failz


Bug Description:

I just unlocked transportory stone (ecstatic by the way), but whenever I switch to it in the build menu, my frame rate drops to approximately 1-5 FPS. When I go to actually place it on my build, it is lagging so badly it eats the floor piece under it immediately after placing the stone. I was only able to place it straight on the ground since that was the only thing that wouldn’t delete with my hammer aimed at it.


Bug Reproduction:

1.) Open Construction Menu. 2.) Go to Crafting Stations. 3.)Go to Sorcery submenu. 4.) Select Transportory Stone. 5.) FPS drop ensues any time that the outline of the prospective station is visible.

1 Like

I have the same problems. I reported this here already but wasnt able to upload a video.

It’s really hard to place transportery stones. Specially in rainy areas.

But anyway… The delete button is misplaced.

Every lag can cause that your console things you push longer the place button so it switch to delete and than delete everything on the way of the cursor.

Sometimes it deletes something and place your stuff. You don’t even see the delete option switching. I only akwnoledge this because I see that I get materials instead.

3 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.