Freezing & Lag - PS4 Base Model


#1

Please be as descriptive as possible!

Game mode: Online
Problem: Crash | Performance
Region: EU

So last Night after a dozen tries to connect to the server (Server list search sometimes breaks my whole PS4 Internet connection, a friend of mine also experiences this) I finally got to play.

The game is laggy as hell, FPS drops even in single player, but in Multiplayer its also lagging A LOT. Especially when moving fast or when in combat.

Also the game keeps freezing at random points. Last night near the river when we swam to an island, couldnt login afterwards as the server crashed in the loading screen.
Today I could finally login again, got back to my base, only to see it freezing again.

I understand that the first few days after such a release are allways hard. But Singleplayer should run smooth at least in my opinion.

At that point its really not playable. I will try to play in hopes of a quick fix.

You guys should really not mess this up, as it is a good game and could be a huge success, just not if players run away due to those errors.

Repro steps:
1.
2.
3.
4.


#2

Alot of people are having the same problem.
What you said there at the end is true. They should fix it asap before everyone quits and are not coming back. I’ve seen it happen with other games.
This is a very fun game to play and lets hope a fix will be out soon before it’s too late.


#3

I’m having the same issue, playing on the PS4 pro with a great internet connection (wired not wireless) and the issue only comes up on online server (not coop).
Hope there’s a solution or fix asap! Because it’s at a point I can’t play now!
I uploaded a video on YouTube under Rexall gaming but cannot share link on the forum for funcom to see.


#4