Frontier gate frame - wont place properly and randomly dismantled

I recently - last week? - placed a frontier gate frame (without a gate door in it) inside my base and I logged on today to see it had disappeared. When I was placing it the first time, it also disappeared right after I placed it and I had to remake it and place it again.

I tried to place it again today in the same spot that it was and found that I can no longer place it on the edge of a ceiling tile to line up with the wall. It only shows up as able to place in the middle of the ceilings.

I just tried in single player and it worked no problem.

May be the location, did you check the isn’t some foundations missing under it ?

I know gates can be tricky, so are some locations.

1 Like

no foundations were missing, everything is stable and nothing in the way . . . will give it a try again today at some point to see if it will work after the update.

Gateways are really sensitive to “order of operations.” It’s something I’ve looked into in the past, but basically you can place a gateway somewhere, and build around it. But if you were to destroy it or it got destroyed and you went to replace it, the surrounding buildings will block it from placing. It has to do with collision detection of the nearby buildings (ceilings in particular).

Anyways, this might be what happened to you.

ok, thanks @Multigun. I did try placing it somewhere else on my base and the same issue was still there. I gave up with it and built smaller doors and a wall.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.