FUNCOM launch screen broken after 3-30-2021 update of Conan Exiles

Game mode: Conan Exiles
Type of issue: Performance
Server type: N/A
Region: [Please enter your server region]

Bottom portion of the screen of FUNCOM launch is missing making it impossible to start the game.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Try to log in to play

1 Like

Yeah, having the same problem :frowning:

Hi @SomewhatEvil and @Ramtex, thank you for reporting this to us.

Could you please provide us with some additional information on what resolution you are using on your PC?
Also are you just missing the Continue/Launch button from the lower right corner of the launcher?

same problem for a friend of mine, there is missing the part with the start button and it seems like there is just a part of the launcher cutted off

we fixed it for ourself, change the size from apps on your desktop should fix it helped my friend. hope it will work for you aswell

Resolution for my PC is set at 1024 X 768 Landscape. As a new user I can’t post a screen shot. but the lower portion of the launch screen cuts off Just under the words “NPC Camps Coming In”.

Im using 1920x1080. I cannot full screen the launcher so the launch and continue button aren’t visible, so cannot click them.

Same here with a different resolution on a 65" Smart TV


  • The Launch new screen should be able to maximized to the screen
  • It should also be scrollable so you can see the whole thing not only a on page
  • A checkmark button should be added so the launcher can be skipped automatically and will do so after 3 to 5 seconds ( clicking on the launcher would stopped the game launcher count down)

Thank you so much for sharing this information with us.

We’ve passed this information over for further investigation. It seems that the original fix did not work 100%
We are working on fixing this issue as soon as possible.

In the meantime we do have a workaround for this issue: Changing resolution/scale while the Launcher is turned-on should restores appropriate scale

Please feel free to try this workaround and let us know if it worked for you.

I also found that switching Steam to big picture mode kind of bypasses the glitching launcher and jumps straight in-game. Defeats the purpose of the launcher, of course, but it does enable play while waiting for the next hotfix. :slight_smile:

Same bug here after this patch

Thanks for posting this. It saves me from starting a report about it.
1280x1024 Resolution.

Thanks, trying this and it seams to work. :smiley:

set windows display scaling to 100% to workaround

That does work.

I hope that this launcher bug gets fixed soon. I have my own server and many of the players on my server are running into this issue and are very upset. I am not sure why Funcom had to add this silly and borked launcher. It was not needed and I have yet to see anyone who likes it. The old saying comes to mind when this new launcher was added. “If it ain’t broke, don’t fix it”

Have them use the exe from the binaries folder, this bypasses the launcher. Or temporarily set the dpi scaling to 100%

Hi there - same problem. Have tried it on a monitor and a TV at 4 different resolutions. No dice, either while the Funcom launcher is visible or with a restart of Steam. Thanks for working on this!

After setting the resolution back to 100%, I found myself trying to read smaller text again. However all was not lost since I was able to go into my settings under accessibility and increase the font size without the need to change the overall resolution.
This allowed the launcher to show up correctly while allowing me to read larger text (set to 125%).
It’s really a simple fix if you know where to look.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.