Funcom Live Services

I have the same issue, was going to create a new topic! unfortunately, i begin to be desperate.
It’s said that we can still play solo, but it s false! I PLAY all the time SOLO and can’t , at any moment, connect to server!

1 Like

Funcom Live Services are back to LIVE for me. Check now.

no singleplayer not working too

1 Like

Down down down.

1 Like

without Battleye i come to the server list but cant play without battleye on my server

all i know is that i played in the morning, then logged off, then couldn’t connect for 15 min, now i am playing again. haven’t changed anything meanwhile, just waited for 15 min

now it works

1 Like

I play single player and its go!

Hey there,

A hotfix is out which fixes an issue where connection to FLS would not happen despite having an active connection. This may also resolve your issue. See

If you still have issues, please post an in-detail reply (See How to be a pro PC bug hunter (PLEASE READ) and How to find logs and databases)

Be sure to give servers some time to update.

Pandemonium as usual.

The rapid fire patches have left half of the servers off line, or in limbo. Meanwhile we are in purgatory.

The fix does NOT work. This game is still broken. No connection to FLS…STILL.

Continuing from the advice I gave, could you for example tell me the error you get when trying to connect to Funcom Live Services?

Note, not all specific cases of an issue can be fixed with a hotfix and there are also related issues, which may or may not get fixed or introduced with a fix.

There is no error. It tries to connect to FLS and it won’t. It says connection failed, please restart or try later. The ONLY way I can get a server list is to start the game without Battleye. Then, as you know, I can’t connect to official servers. I can connect to our rented server that way but we have Battleye off on it. So no problems there. The minute battleye is on I can not connect to anything or even get into the settings.

I have tried restarting…re-installing battleye…updating drivers…turning off my firewall…removing log files and mods. Everything but a full re-install of the game, which I should not have to do as this is NOT an early access game. It is fully released.

I don’t know what all you’ve tried, but have you added an exception to your antivirus and/or computer firewall for BattleEye? It sounds like that might be a culprit.

I have turned off my firewall and all security related programs like I stated. I still can not connect unless I disable Battleye. After disabling it I get a server list but can not connect to official servers cause …battleye is not installed.

Not sure what time the patch deployed 6/29 but I still had the same challenges trying to connect the evening EDT US time. Took me over 45 minutes to get a ping low enough to connect. Tonight I connected with pings in my normal range (50-70) but the server lag was soo bad I could not play. I was jumping from 160 - 1000 for ping. Using a maproom caused the application to disconnect 50% of the time. I was running (OK trying to run) on official servers 1535 and 1600. Running from a Windows 10 machine. Hardwired to internet. no recent windows patches this is all Funcom Live services. When running toggledebughud I can see my ping swinging from the range stated. I can also not move my character at all while my ping is reading in the 60-70 range. I appreciate the attempt to throw us a hotfix to resolve the ping issues but this still is not working. Can we PLEASE roll this out and let you guys take your time to identify and correct the issues without driving all of your paying customers away from playing?

@bigguy80 I saw somewhere else here someone having the same issue and they solved it by deleting and reinstalling battle eye, the game and steam. Let me try and fine the post for you. That may be your only hope at this point.

If you can find it I will take a look, thank you. I really don’t wanna re-install ALL of it though.

I don’t know if it’s the same post @Iorail is thinking of, or if this will work for you, but one of the previous updates some people were having trouble and @Illidan devised a workaround that helped a lot of people. It looks like they were trying to fix a different error, so it may not solve your problem.

Thank you for trying. Sadly it did not help. I did find these two errors in my logs though:

LogFuncomLiveServices:Warning: RepeatPlayFabClientRequest: Request timed out, scheduling a further attempt.

LogFuncomLiveServices:Error: Error in RepeatPlayFabClientRequest: Request Timeout or null response