Game crash in "The Vanishing of Tyler Freeborn"


#1

I entered the fog to start the instance, but got disconnected at Tier 2 on the floating land with the stop signs. Now whenever I connect and try to re-enter the instance, the game crashes.


#2

Tried to reproduce. Left the game after getting to the sign, then tried to reenter when i logged back in. Aside from the loading screen blinking on and off again, before the bar finally started to move, it worked just fine.

Have you tried to pause and retake the mission?


#3

Going to try that. but first things first… :coffee: :fried_egg: :bread: Can’t bug hunt without breakfast!


#4

I think i might just follow your advice on that xD. Hope a retake fixes it o/


#5

Mischief managed.

  1. Had breakfast
  2. Paused Mission
  3. Did completely different mission
  4. Started “The Vanishing of Tyler Freeborn” again
  5. Problem solved: no crash. [and it put me where I originally disconnected from]

It may have just been the :coffee: I had for breakfast though :slight_smile:


#6

I’m sure it was the coffee =P but glad it got fixed xD.