Game dosen't start

If that’s the case that’s great

I don’t get why this game has so many issues, especially with how long it has been out. Game barely works on console so now i get it on pc… and now i can’t even launch the game

so i could play right after the update, then i went out on a motorcycle ride, came home and wouldnt let me load past launcher either, yet my Streaming PC could log in. I went ahead into Settings in steam, went to Account, and where beta participation is, it was set for Beta testing or something, switched it to NONE OPT OUT— it reloaded steam. logged in fine, tested with 3rd pc, same… Try that see if it helps any of you

1 Like

I am also having this problem. I have updated drivers, uninstalled mods, uninstalled and reinstalled game, uninstalled and reinstalled battle-eye. tried starting the game from the .exe, from steam and from the launcher.

same thing happens every time. launch conan, launcher pops up, click launch, starts spinning, nothing happens and launcher disappears.

1 Like

Another game update there is fews minutes. Try again.

My game was already at “NONE OPT OUT” it still doesn’t load. This update is clearly what caused the issue since i was playing the game just last night

Still not working

Hello Funcom,

I would also like to add to this to better aid you all in getting to the bottom of this problem;

When attempting to load up the game;

At the launcher, when selecting “continue” or “launch”, the game goes to load up–then quits. No error messages, no Funcom crash report. Just vanishes.

I have ensured that my GPU and OS are all up to date.

I have attempted to “verify” my files.

I have restarted steam.

I have deactivated all of my mods, even unsubscribed from them.

I have re-installed the game.

Each attempt is met with the same things. Launcher–then nothing, no messages, no error logs. Nothing.

Hope this helps.

5 Likes

Same here. :frowning:

Totally feel the topic got off track and the DEVs are not responding to OP

Can any of you launch the game directly from the .exe?

C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\

Nope, just sits and spins and THEN… nothing!

2 Likes

Sorry, try launching the ConanSandbox.exe from here:

C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64

1 Like

Totally knew what you were referring to but non the less thanks for the clarification, that does not help at all unfortunately.

1 Like

What ‘sits and spins’? Launching from the .exe bypasses the launcher.

You could try renaming your modlist.txt temporarily to test as well, if using mods.

1 Like

Using no mods, installed twice today, verified games files countless times go to open the .exe and get the spinning cursor,(splash screen or anything comes up) steam says im playing conan for a second and then goes back to online (not in a game). Exact same thing that happens when trying from the launcher.

Having the same issue and have done the same troubleshooting steps as f4llen here. Even using rigultru’s method of opening ConanSandbox.exe in Admin Mode does the same thing–game launches and autocrashes.

Fix for a lot of people:

From Joshtech - Pippi Mod creator

As of Conan Exiles Update 2.4.4 there appears to be an increase of fatal errors happening on clients.
This doesn’t appear to be a singular mod causing this issue.

There is a workaround you can try on your client which is to add

[/Script/Engine.GarbageCollectionSettings]
gc.MaxObjectsInGame=7400000

to “ConanSandbox\Saved\Config\WindowsNoEditor\Engine.ini”

2 Likes

I would be a lot happier if I got a fatal error then i woud know the game is actually trying to launch. Again though OP - games doeesnt actually open at all

2 Likes