Game dosen't start

Not fixed here. Game is up to date. Game files verified in Steam.
Also have an intel i5-11400F cpu and AMD RX 480 gpu.
After clicking on launch or continue from the launcher the circle spins for a minute and then the launcher disappears. No error window is displayed. Had to look in event viewer to get these:

Faulting application name: bad_module_info, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00007ff67e794fa3
Faulting process id: 0x468c
Faulting application start time: 0x01d754b7ce8aeb41
Faulting application path: bad_module_info
Faulting module path: unknown
Report Id: 6ee58ee2-1b75-4b9e-b092-1f2ad8ecb751
Faulting package full name:
Faulting package-relative application ID:

Faulting application name: ConanSandbox.exe, version: 4.15.3.0, time stamp: 0x60ae7f74
Faulting module name: ConanSandbox.exe, version: 4.15.3.0, time stamp: 0x60ae7f74
Exception code: 0xc0000005
Fault offset: 0x0000000000014fa3
Faulting process id: 0x52dc
Faulting application start time: 0x01d754b3d7737be6
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox.exe
Report Id: 25268800-3d46-43e4-b27e-24b063142efd
Faulting package full name:
Faulting package-relative application ID:

I think that is a different error from the one where the game client doesnt even come up. I didnt have this particular error myself, but in some cases this can be related to Full screen optimisations in Windows 10.

Try this:

  1. Navigate to your game directory. at -steam library-\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64
  2. Right click on ConanSandbox.exe and choose from the context menu “Properties”
  3. Go to Compatibility and check “Deactive Full Screen Optimisation”
  4. Press Okay to save your change

Now try to start again. Fingers crossed that it will help, but no promises as I cannot check on my end.

If it doesn’t help you can just follow the above instructions and uncheck it again.

Still not fixed for me and the fix from SelinaK didn’t work either.

1 Like

same problem for me solution doesnt work for me too…lets hope there will be a solution soon :frowning:

It’s exactly the same problem as described. I click on continue or launch in the launcher and after a minute the launcher just closes and nothing happens. As I said, I had to look in the Windows event viewer to find that error.
The full screen optimization option did not help.

1 Like

I did a clean install, after removing all the tails from the game. After installing the game and launching it, all configs in the save folder are empty, even if you delete them, they are recreated, but empty …

ConanSandbox.exe 0x60ae7f74, if run directly.
bad_module_info 0.0.0.0, 0x00000000 if launcher.

I have a laptop Asus F515JF-EJ132

i have an 11th gen intel processor and a 3070FE and this is what i had to do to get the game to run. it is nuts that its this technical and the layperson would not know what to do here.

Thank you very very much, I have the same problem, my laptop is an 11th generation cpu, and you have successfully solved this problem with your method!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.