Game Fatal Errors when I try to go into the Northern region of the map

I’ve asked this before, but I’m still stumped by the seeming randomness of this error.

The game plays fine. I can go (almost anywhere) from Sepermeru to the Forgotten City of Xel-ha. I can enter the Cave of Fiends, Sinner’s Refuge, The Black Galleon, The Den, The Summoning Place, The Nameless City. I can learn Mountaineering, how to build a map room, but if I try to get too close to the Shattered Springs or try to pass into the North by any path I get a fatal error and the game quits. If I am running and get too far into the region the game won’t even start again.

Can anyone think of a reason that the game would run fine, and then error by area or region?

I know it’s my computer, but I’m just curious what changes or loads and is causing the issue.


1 Like

Hi, did you try a re-install?

I did a full reinstall and nothing changed. I know it has something to do with my computer (I’ve used someone else’s and it worked fine), but I’m just sort of boggled that the game runs fine right up to point where I’ve crawled over the top of the wall or have gotten 1/2 way down the tunnel to the north, then it freezes and a couple of seconds later it fatal errors. I can reload and back away from the point, but if I look around too much or move in any direction other than south it fatal errors again. As an added bonus, if I’m running and get too far in the game won’t load and goes immediately to a fatal error (this is how I know it’s my computer. I borrowed a friend’s to back out of the north because the game would no longer start).

So, random, weird, sad problem. I like the game, it’s fun and I enjoy the challenge, but I’ll never get any where since I have no access to higher tier materials or end game items.

1 Like


I may say something idiot but…
Have you tried setting textures (only this one in graphic settings) to low ?

No, it’s a good point and I didn’t mention I’d tried the graphics on ‘low’ and even select ‘low end laptop’ mode and it didn’t change the fatal error problem.

The error also occurs if I try to enter the Shattered Springs, Gallaman’s Tomb or Weaver’s Hollow… sorta makes sense with a dungeon as something probably has to load, but the North and Shattered Springs are actual regions that seem to be completely different than the rest of the game.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.