Game freezes every few mins

After this “workaround” it still crashed after about 2 minutes. (on my modded server)
So I started testing different scenarios again.
On my unmodded server it still crashed. Looking at my logfiles i noticed that it does give a mod mismatch, and it checked all subscribed mods.

After unsubscribing to all mods I deleted all mod files and restarted conan.
The unmodded server didn’t crash. First problem solved.

Modded server. Reinstalled completely and reinstated savegame. After that I started adding a few basic mods like Pipi, stack and level mods. Thus far the game didnt crash.

Tomorrow ill add more mods untill it is either back to normal, or starts crashing again. However I do believe it is mod releated in my case. It might be one of all mods subscribed to, since it appears to be checking all those mods even on an unmodded server.

It might be usefull to mention that I did NOT change “bPlayFabTelemetryEnabled=False” back to “bPlayFabTelemetryEnabled=True”

An interesting note after some testing, experimentation, and research: it appears the new Funcom Live websocket subsystem is hella overwhelmed. I disabled the connection to solely the subsystem and it resolved… pretty much everything lingering after the other combination of fixes that have been found, from weird micro-stutters to unpredictable crashes and lag.

I’m still connected to Funcom Live services, and the only notable change is that my server doesn’t populate on the server listing now–but I can direct connect to it without issue.

copied over the modlist and put my graphic settings on low and it still freezes and crashes pretty quickly - and validating files between each attempt. and this patch for tomorrow think it said for crashes for win 7 but I use win 10

BasePlayerChar was updated in the last update. If a mod also edits that file, you’re going to get crash logs with that reference in it.

Editing the client modlist.txt is what fixed it for me.

Connecting to my server always popped up with a mod mismatch even though I had the Mods ordered correctly on the main menu. After accepting, the game would restart and connect automatically to the server, then I would crash after loading into the game within 5 mins.

I looked at the temp modlist created for joining the server:
E:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\servermodlist.txt

and compared my normal modlist:
E:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Mods\modlist.txt

and my normal modlist had the mods out of order and the last line didn’t have the asterisk as the first character.

I took the contents of servermodlist and copied them into modlist and I haven’t been prompted about a mod mismatch or crashed out of the game since.

*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1823412793/ModControlPanel.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1802389425/ThrallSideKick.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1389908968/NiflheimrMiniMap.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\880454836/Pippi.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\931088249/BetterThralls.pak
E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1629644846/KerozardsParagonLeveling.pak

*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1823412793/ModControlPanel.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1802389425/ThrallSideKick.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\931088249/BetterThralls.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1389908968/NiflheimrMiniMap.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\880454836/Pippi.pak
*E:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1629644846/KerozardsParagonLeveling.pak


Game mode: Online
Type of issue: Crash / Freezing
Server type: PvP
Region: EU/Germany

Log in to the server through Direct Connect, can play for about 3 minutes or so, game freezes and Task Manager states ConanSandbox.exe not Responding. Update: After newest patch release, now does same thing but shows UE4Game Not Responding.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log in.
  2. Be in server for 3-5 minutes.
  3. Freeze.
  4. Get mad.
1 Like

Exact same as Andralinde points up

I am having the same problem as OP.

Yes, my game freezes and if I use the Windows key or alt/tab, I go to blackscreen and must restart my computer. I have even tried verifying the game files to no avail. Happens a few seconds after I log into the game.

Exactly the same issue as MaithCara.

I’m using Windows 10. Only OS on this system (not an upgrade from 7). Not sure if that detail matters.

Windows 10

also windows 10

mine was a brand new copy of win 10 not an upgade and me and my friends are all having freezing issues the few times i did get in it took me to recreate my character… so they gotta figure all this out

I have had a similar problem, only it did this at first, then I was able to log on to a server and play for a few minutes, then I got disconnected from the game, now I can get on the game, but it gives me a message when I get to the menu screen saying,“Failed to Login!,” then is says below,“You can still play offline, but to use online features a restart may be required” I have rebooted my PC 3 times, and restarted the game itself at least 5 times. I have tried to see if there is any way to directly connect with any customer support or someone of the like at Funcom, but I keep getting told to go to the forum. now im here writing this, checking the forums to see if anybody has had the same problems as me but I have only found people complaining about parts of the problems I have been having. I just hope I don’t have to restart any of my stuff like I have heard many people have had to do.

Exactly the same issue I’m having. Game connects in, everything is playable. Then, about 5 minutes in, hard freeze. Only way out is to hit the Windows key to pop the menu, rt-click the taskbar to get the task manager, then blindly (because Conan’s screen overlaps it) tab-downarrow-alt-E to kill the process.

Going to experiment. Remove all mods first. Play windowed. Etc.

Same issue here. game loads in, i click through a server motd and game freezes/not responding about 3 seconds later. i can still hear the wheel of pain churning in the backround. when i look at my task manager my gpu utilization goes to idle as if the game isnt being rendered anymore. i have the latest gpu drivers from nvidia, ive restarted steam and tried running the game on low end laptop mode. none of this has fixed the issue

1 Like

My issue is the same - except that my game freeze/locks up before 3 minutes - it doesn’t matter what I am doing. I could be doing nothing at all and it happens

Got the same problem win 10.

Same problem, using windows 10 and it’s the only OS that’s ever been on the machine. I also noticed that in task manager it is no longer conansandbox.exe, but the ue4game.exe as mentioned above by others. I can log in long enough to see myself, then it all just freezes.

I’ve changed my settings to ‘windowed’ mode, so that the frozen game will no longer overlap my task manager, and I can close the process without problem and get to another game that works.