Game freezing within 30 seconds of launching

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: None
Mods: Hosav’s Custom UI, WYSIWYG Wheel of Pain, Hesruk’s legendary Smithing, LBPR, Better Surges, Configurable Elevators, LBPR Additional features, Building Shortcut Bar, Ties 4 Followers Mild Increase, Yet Another Solo HP Mod, Immersive NPC Loot, Barbarian Barber, LT’s Compass (Minimap)

Bug Description:

Initial issue was a graphics hung error, d3d device being lost. (error 0x887a0006 - ‘hung’). This seemed to resolve by switching from fullscreen to fullscreen windowed mode. Now the game freezes (with sounds still running) withing 30 seconds of start of play. Can be in any biome, and doesn’t matter if character is standing still or moving. Never had any issues until Age of Sorcery patch and even after bugfix patch 13/09/22, problem still exists.

Game files have been verified several times with no issues.

Reduced mod count to 4, Game runs for up to 2 minutes before freezing.

Bug Reproduction:

Load and run game. Everytime.

@Zool you should try it without any mods and see if it works…The mods are very unstable at the moment and keep updating. Unsubscribe all mods delete the MODS folder and the modslist.txt before launching again. You can always reinsert the mods one by one after it to see which one is causing the problem.

Thx for the suggestion. Unfortunately it didn’t help. Game still freezes after about 30 sec.

@Zool can you describe the specs of your PC

Copied from DxDiag report.

Operating System: Windows 11 Pro 64-bit (10.0, Build 22000) (22000.co_release.210604-1628)
System Manufacturer: Micro-Star International Co., Ltd.
System Model: MS-7B61
BIOS: 1.50 (type: UEFI)
Processor: Intel(R) Core™ i5-8600K CPU @ 3.60GHz (6 CPUs), ~3.6GHz
Memory: 16384MB RAM
Available OS Memory: 16334MB RAM
Page File: 10117MB used, 17991MB available

Display Devices

       Card name: NVIDIA GeForce RTX 2060 SUPER
    Manufacturer: NVIDIA
       Chip type: NVIDIA GeForce RTX 2060 SUPER
        DAC type: Integrated RAMDAC
     Device Type: Full Device (POST)
      Device Key: Enum\PCI\VEN_10DE&DEV_1F06&SUBSYS_870B1043&REV_A1

Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 16197 MB
Dedicated Memory: 8031 MB
Shared Memory: 8166 MB
Current Mode: 1920 x 1080 (32 bit) (144Hz)

Samsumg SSD 860 QVO 1TB

I also found this in the DxDiag report

+++ WER4 +++:
Fault bucket 2227218176534941821, type 5
Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0

Problem signature:
P1: ConanSandbox.exe
P3: 10.0.22000.2.0.0

I think I may have solved the problem.

I googled RADAR_PRE_LEAK_64 and found this response to another gamer’s similar issue.

This problem is usually caused by a defective video card driver, in which case I recommend that you follow the steps below:

Initially remove the video drivers using the DDU, here >…

After removing the drivers in safe mode and restarting the pc, go to the NVIDIA website and download the latest drivers for your video card > Official Drivers | NVIDIA

Check if the problem still exists;

I played for 10 minutes (no mods yet) with no game freeze.

I had previously reinstalled my gpu drivers but did not uninstall them first with the DDU software so I think this might be the key step in solving the problem.

1 Like

I’ll be giving a good playtest in the next 24 hrs without and then with my mods reinstalled.

I’ll let you know how it goes.

good I thought it might be linked to the card so happy it worked and it will help others. Thanks for describing it like that

No problem, I hope it helps others and now you have another solution to use.

Been playing for over an hr with mods and no issues. :slight_smile:

Still having the same problem whenever I try to use any mod. Game runs fine without them but even just one mod will cause the game freesing issue after a few minutes OR I now get a complete crash going to a black screen which then takes at least one minute to open the popup dialogue box with the error message.

And then I have to go through the whole remove mods & folder, verify files and reinstall my graphics driver after running DDU. Very frustrating.

I’ll copy the message next time it happens.

I had the same issue. In my case, it was caused by HW issues with the graphics card. I had to underclock it by a couple of percent, using a manufacturer’s ovecklocling utility.

I suspect the thermal paste dried out, or something like that. I didn’t risk taking it apart, because there were no gpus at all on the market at the time.

1 Like

Thanks, I’ll give it a try.

So I have turned off all my GPU overclocking,
(Reset MSI Afterburner to default then turned it off and removed from Windows Start Up),
And things are definitely running a lot better now.

1 Like

Things were running very well. Played over 6 hrs yesterday slowly readding mods one at a time and testing each for an hour before adding the next. Running 7 mods no problems. Added one this morning and got this error…
Conan Exiles Error.

This is my current modlist. The selected ones all ran fine last night, then I added the NoxUIChanges this morning and the game crashed.

Now with a couple of these mods the authors gave instructions where to put them in the load order however I noticed when I went ingame into the mods area, the load order had been changed.

How does the load order actually work? We have the ability to order the mods but if there’s some mechanism that “autosorts” mods then that cancels out manual sorting.

hi @Zool ones the mods are ordered in “selected” they shoudn’t move at all…my never did anyway.

Only did it the one time that I noticed. Anyways, moving on.
I rolled back my gpu driver to the Win11 default nVidia one, then put eight mods back in and played flawlessly last night for about 4-5 hrs.
Win11 nVidia Driver

OK so last night ran fine, today after a few minutes, it’s frozen up again.

There definitley is something happening when I start playing the next day when my pc has been turned off over night. Today It’s been on for 5-6 hrs before I tried to play and new day same problem.

Do you play with GeForce overlay turned on? If you do, you might want to give it a try and turn it off. After upgrading to the latest nVidia driver (516.94), my game crashes all the time if GeForce overlay is active. Yesterday, I was able to play for hours without GeForce overlay, but today, I tried to turn it on to take a few screenies with Ansel, and the game crashed after about 30 seconds (even with Steam overlay disabled).

1 Like