Game turns of my TV

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

I don’t know if I am the only one with this issue but here goes because it it melting my brain.

I have a PS4 Pro, everything is working fine with the game except I’m having a massive issue with the game turning off my Sony 4K TV, I have contacted Sony directly, updated all software on the TV and the PS4 Pro and it still turns off my TV randomly, This issue ONLY occurs while playing Conan and at random intervals with no way to exactly reproduce the issue, no other game I play causes this issue.

My TV is Sony KD-49XF8796

Steps on how to reproduce issue:
1.None available, its totally random.

Hmmmmmm Sitting on remote? XD
Cat dislikes Conan? TV timer off setting on?

besides the silly stuff like that?

Change TV setting? Is it random random, or is there some effect that going on? I can’t really picture a tv turning off to a single game, inless there some form of input going to TV, it doesn’t get. Not right resolution etc.

Which is often PC monitors turning off, when they dont read something right. (mostly games in full screen issues)

From what I know… I would dial back setting on TV, To see if that changes it. Its abit weird its CE, and not all games.

I dont have any pets lol double checked timer as well as the sony remote help checking it, the odd thing is if it was resolution, the game wouldnt start to begin with.

you can see why its melting my brain though!

Ya, fact its playable, then isnt is weird.

I would say turn down setting on ps4 or tv, just to see if there a change.

I picture back to Ps3, Dragon Age Inquisition. Which you could turn ps3 down to 720(or 400 or w/e it was), instead of higher output. Which would cause game to run better.

I kinda want to assume the TV has a internal issue. And something over heats, So its semi random why TV goes. (but other games should trigger it, specially high rez ones)

Then again… not expert, I just flashing back to some older issues, Bing/Google basiclly brought up everything covered. =/

The game isnt turning your tv off your PlayStation is.

Turn off the HDMI Device Link under system settings. Thats the only thing that comes to mind.

That was my first thought, I turned off the HDMI links to everything and unplugged all other HDMI devices and the problem persists.

Hi @Rylec, welcome to the forums!

Do you have any other TV or a monitor you could try using with your console to see if the issue persists, or a different cable?

Could you also try to disable Boost mode on your PS4 and changing the resolution to 720p in the video settings?

I don’t have another monitor unfortunately, will turn off boost and try that, I will say that if I have to turn down the resolution every time I want to play I’ll be sorely disappointed and will probably give up the game though

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.