Game won't start since the last update

Since the update yesterday i can’t start the game. I click play and than nothing happenes. I tried every possible solutions that u can think of so please i need some smart answers.
Edit: Btw some says that reinstall works but there is now way i can reinstall that much gigs.

Did you verify the integrity of the game files?

ofc i did it did not work.

Now i deleted some log files from game folder and trying to verify game integrity.

no still nothing i also tried connecting server through steam directly didn’t work as well

Ok i finally found a solution anyone who is dealing with this issue DON’T REINSTALL THE GAME.

So first you need to go D:\Steam\steamapps\workshop\content\440900 here and than delete all the files(empty or not). Here problem fixed. But don’t forget to unsub all your mods on workshop first !

i had the same problem! and that worked thank you so much ^^

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.