Getting a lot of Authentication Failed errors

connected and they shut down the servers, again 10 minutes trying and no luck

Server Reset
Attempted 4 times but failed. Server is currently empty, and it never is.

Seems Funcom’s RADIUS server crashed. Thats why we cant Authenticate. I put in a tciket, but I doubt Ill get a response. For everyone who keeps changing their server settings, its NOT your server, its Funcom’s authentication server (called a radius server). Dont adjust your settings, its on their backend.


and as usual crickets from funcom.

1 Like Зашел на этот сервер без проблем

For those of you with the patience to brute force your way into the game, don’t forget you can stay logged in to take a nap or go to work by stripping down naked so when you die of thirst or hunger, you simply respawn on your bed.

It might take 50 tries or it might take less than 5 tries, but as stated multiple times in this thread and others, you CAN log into any server if you have the patience to do so. There is no other way to login at this time and since we are getting nothing but crickets from Funcom, what choice do we have?

Since someone decided to link this reply to multiple threads, I guess I should explain the brute force method a bit.

Step 1) Login to server list ( should be zero issue for everyone ).
Step 2) Login to private servers requires first verifying all mods are up to date ( this can cause the authentication error to occur but for some reason it doesn’t happen that often ).
Step 3) Login to private or official server ( this may take less than 5 or if you’re unlucky, more than 50 attempts ). Just keep hitting OK and try logging in again. For private servers, this method allows you to bypass verifying mods as it’s already done and it just attempts logging straight into the server.

P.S. I also want to mention another method which I’m unable to do because using a direct IP connect via the Steam server menu shows all my private servers as “not responding” but if you want to try that method and your private server actually shows up, I heard it bypasses Funcom’s Live Services.


Same here. Can´t join my own paid server anymore and no official statement so far.

I’ve tried to reinstalling the game and it works for about 1hr and then it kicks me off and gives me the same msg “Authentication Failed”… Now my character lies on the ground outside my mansion while purge is occuring… NOT-FUN-COM, lol

1 Like

oh boiii CAN’T WAIT FOR DUNEEEE. :skull:

1 Like

with this kind of service, don’t buy anything in-game. Funcom should give us money back not giving money to them

1 Like

This is Funcom’s biggest weakness and customer relations disaster - them not fixing long standing bugs properly or at all and then being silent and slow on major outages like this. They must be quicker in acknowledging, it would be a shame to undermine their good progress and additions with Age of Sorcery etc

same problem here, since yesterday. @admins help us

same here , i have tried 2 different PCs, 2 diffrent accounts it happens on every game i try and join, i even tried logging in using a different internet bearer. It has to be a funcom issue and only since the last patch???

How many people have you working on it funcom? for the mother of lord, i work on IT and i never seen that kind of service… yisus christ you are being in the TOP most uncomunicate companies and ALWAYS full of errors and bugs… tf you do?? listen the people and STOP making ■■■■■■ content you must to invest on a STABILITY PLATFORM

Dear Staff,

This post is regarding the “Authentication Failed” error when connecting to a Conan Exiles server. We are charged an excessive price of $30 per month to rent a private server to able to play your game the way we want to play it. The “GPORTAL” terms of service state:

“(5) The provider undergoes regular maintenance for the safety of its services and data protection. For this purpose, the provider may temporarily disable or limit the service, as long as important reasons justify this. The provider will carry out technical maintenance in off-peak hours whenever possible, unless the performance of technical maintenance is required at other times for safety reasons.”

I have scoured the internet for any sort of “important reason” or justification for this server downtime, but have found nothing from any staff member from FUNCOM, GPORTAL, etc.

Where might I find an explanation as to why I am paying money for a service that does not currently exist to me? If this is not made clear, then how will you provide compensation to those of us that have purchased private server rentals?

Thank you,



you will see how your message dissapear in a minutes xd

I guess his message gets ignored, they don’t care about customers, just about money xD
It’s trash support, like no reaction, respond, anything in more then 12hrs… “Live services”…

1 Like

there are only 3 players on server 1036 and all from Russia, an interesting coincidence, I was able to log in safely.

First the fiasco with the last update and now this. Funcom’s silence is appalling and it shows a total disregard for players. I dread the Chapter 3 update.

I can log in to one of my accounts (without any problem), but I can not log in to the other. Maybe it has something to do with in-game purchases? Or TwichDrops?