Ghost mod starts rain that's only visible to ghosting admin

Game mode: [Online private]
Type of issue: [Bug]
Server type: [PvP]
Region: [US]


We had our first post-patch Purge on my private server. The progress bar actually ramped up REALLY FAST, but I suspect that was the server/game playing catch-up, since we had disabled the Purge prior to the patch. Anyway, we got the alert they were incoming–10 minutes out–and started preparing as best we could. We waited…and waited…and waited. I checked the map, and it actually looked like they were in/under a clan member’s house. We went inside, found nothing…even pulled up a bunch of flooring to see if they were trapped under the house. Nothing. Eventually we discovered that they were spawning just barely inside a cliff face below our HQ area, and were promptly getting destroyed by all the crocs that congregate there (we live just above/north of the Oasis where the legendary boss croc lives). Long story short (too late), I enabled Ghost Mode to see if I could find them underground. As soon as I did, it started raining. This struck me as odd, since we live in the desert area & had never seen rain. My clanmate stepped outside and did not see any rain in the same immediate area. I disabled Ghost Mode, and the rain stopped. I did the same thing again later in a different location, with my clanmate standing right beside me; I could see & hear it raining, but he saw & heard nothing.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Enable admin privileges & select Ghost Mode.
  2. Notice the rain.
  3. Disable Ghost Mode.
  4. Notice the rain stop.

This is an old thing, has nothing to do with the new patch. Happened long before.
Maybe you didn’t never mention it.

Never used Ghost Mode before, so I was unaware. Oh well.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.