Graphics bug: unending chain when dragging volcano thrall to snow terrain

Game mode: Online official
Type of issue: Bug
Server type: PvE
Region: Europe

Hi there!

I knocked a thrall unconscious in the volcano and wanted to drag him back to my base far away in the South.
I left the volcano through the “portal” to the snowy terrain that is very close to the volcano obelisk.
When I popped up in the snow, the thrall was not being dragged behind me - instead, the chain I had attached to him just extended infinitely, like an eternal rubber band. I tried going back to the volcano through the “portal” - same problem: still no thrall to be seen, just a long “elastic band”.
Then I went back out into the snow again and went South, hoping that it was just a graphics bug. The chain kept extending, like it was anchored to a single point in the volcano.
When I finally arrived at my house - with an extremely long line behind me - the thrall showed up in my wheel of pain … although he was nowhere to be seen on the ground.

Thought you’d like to know.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

Hey @Cage8

We’re aware of this issue, which is an unintended side effect of a previous glitch. Normally, you would be unable to teleport using a captured thrall on a leash but due to a bug you can, which causes visual artifacts like the one you described. We’ve not paid much attention to solving this glitch, as it brings some QoL, but we might reconsider that view in the future.
Thanks for your feedback.

1 Like

Please do NOT eliminate this functionality! Better teleport with a Thrall than spam Wheels of Pain throughout the whole map!

1 Like

This. The old method had everyone and their dog setting up a “Wheel of Pain mini-base” all across the map. It creates so much clutter.

1 Like

I play in a private server that hosts a number of in-and-out folks, passerbys. I started noticing mini-wheels of pain near a few spots with attractive thralls and didn’t think much of, even though one was at the Summoning Place less than 100m from a public maproom.

Personally, I keep two wheels (actually 3 since I had to go vertical with 2 mediums for space). We do put up public maprooms in quite a few locations, and have decay turned off specifically for that.

I can get from any spawn to a wheel with 8 slots in a matter of 5 minutes; not hard and quite convenient.

The problem I encounter is the number of wheels placed in the world, and left there by folks who have moved on. Pretty soon it will be a maze in some places. If you choose to ‘fix’ this bug, I will be forced to add to the mess. I really don’t want that, or the alternative, a server wipe.



1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.