Grass & Cliff issues in Exiled Lands

Game mode: Single-player
Type of issue: Bug
Server type: Single-player
Region: North America
Mods?: No
Edition: Steam

Bug Description:

Grass and cliff appearances in the Exiled Lands are not looking quite right. Green grass is found in snowy areas, some places have no grass whatsoever in very straight lines and cliff textures from what appears to be different biomes are mis-matched together. I have noticed this throughout the Highlands and Mounds area in particular. I have disabled all mods and even deleted the entirety of my CE directory and re-installed it to make sure there were no corrupted files or the like causing this.

Steps to Reproduce:

  1. Load up a new save
  2. Teleport to various areas in the north. Screenshots with coordinates will be provided, but Freya’s Hovel is an area with missing grass.
  3. Here are the teleport codes for the three screenshots below
    a. Freya’s Hovel grass: TeleportPlayer 16849.509766 -21620.974609 4533.494629
    b. Brojnar’s Stand cliffs: TeleportPlayer -162236.203125 -109398.882813 2219.6875
    c. Brojnar’s Stand grassy snow: TeleportPlayer -164908.796875 -112127.117188 1033.135986
  4. I have configured my graphics settings with both ultra and cinematic and still have the same results

My issue appears identical to those mentioned in this closed thread.


Freya’s Hovel Grass Cut-off:

Brojnar’s Stand Cliff Issue:

Snowy Grass appearance near Brojnar’s Stand (but can be found anywhere there is snow + grass in the north):


I encountered the exact same phenomena this evening (also in singleplayer), at Freya’s hovel and several other locations - grass failing to render in some sections but rendering ok in others. (Haven’t yet tested without mods, so was not ready to report - will run tests tomorrow and gather additional coordinates and screenshots).

All graphics settings are on ‘High’ (AAx4) - i5-7700, 1060gpu, 16 gb ram, Windows7 (I know, no longer supported, which is why I always mention it in case it could be at fault somehow…)


I actually just went in to single player and warped to Freya’s hovel. Thank you @Deaso for providing the teleport location. I found the exact same graphical issue you had in that image set to cinematic.


Further examples of missing grass, as promised. For what it’s worth, all these spots are within a reasonably small area (see map image) and it seems like it covers the whole of this approximate wider area (and maybe beyond).

(All graphics settings high, specs noted in post above)

Image 1 - TeleportPlayer 22090.898438 -4324.807129 -2169.159424
Image 2 - TeleportPlayer 25502.070313 -7547.771484 35.162254
Image 3 - TeleportPlayer 14464.948242 -17968.0 1367.271362
Image 4 - TeleportPlayer 23728.041016 -16581.769531 4609.708496

Edit: said ‘see map image’, failed to include map image. Not sure exactly what I thought I was doing there…


Thank you for confirming and adding to the reports.

I’ve experienced these kinds of anomalies for awhile (like the green grass in snow), but much like yourself I also was hesitant to report for some time due to me thinking it was mod-related. I believe I first noticed this (the green grass in snow) and mentioned it to Multigun back in spring or early summer.

I recently took the opportunity to eliminate that possibility though when I noticed the missing grass as well so I deactivated all mods, and when that didn’t solve things even manually deleted every file and completely re-installed everything.

When/if you get a chance, could you teleport to the area around Bjornar’s Stand, like TeleportPlayer -162236.203125 -109398.882813 2219.6875 and see if you also have the odd cliff issue I’m having and/or the green grass in snow as well (any place there’s grass sprites in the snow will do)?

I’m not sure if these are all connected issues or three separate ones, but seeing as how I’m operating on a completely fresh install and a new save it seems odd I’d have three separate, unrelated issues affecting the terrain.

Either way, thanks very much for your time and input!


I’ve taken a look at Bjornar’s Stand, and I think I’m seeing the same thing you are - assuming that you mean the somewhat dramatic contrast of grey and white cliff textures - seems to be pretty prevalent all around that area. (See screenshot below)

I also noticed a lot of grass missing in the area around the Mounds of the Dead, particularly to the south/southeast of Braga’s Island. And another bald spot in front of King’s Niche.

I’m not sure exactly what you mean with the grass in snow issue - as far as I can tell there have ‘always’ been patches of snow with darker grass showing through, I took it as thinner sections where the snow hasn’t settled as deep (which seems to fit since it is usually more like that around the transition zone from grass to snow). If you move in closer to those areas, some plants are still dark, others are more frosted, as if the snow is partially covering that area. At least, that’s how I’ve always interpreted it - doesn’t mean it isn’t a glitch though :slight_smile:



Thank you for the report and thank you all for your contribution to the thread. We have sent the issue to our tech team and we will investigate it.


Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: EU
Mods?: Yes
Edition: Steam

Bug Description:

Hey everyone,
after a long time i started to play Conan Exiles again and most things worked fine. I tried to add the Arena Pier mod (it didn´t wanted to work) and after i decided to deinstall it from my dedicated server, I realized that a bug i had over one year ago (or longer) is still existing. In some parts of the highlands and the sprouce wood area are not covered with grass anymore and the rock is covered with a strange white texture.
If there a way to get rid of this bug, let me know (the bug is anoying).

Here i wanted to upload pictures, but i can´t do this because i´m new :C

Installed Mods:

Conquest World Map
Level 250 Mod
Barbarian Barber [v3.5.2]
Better Thralls v1.9.16
Fashionist v4.2.3
Thralls level to 100

Steps to Reproduce:

  1. Go to the North (were i found the bug: near Freyas hut, hills of the dead and the area in the east of them (could be more))
  2. Let pass some time (could also apear from start)
1 Like

Thank you so much for looking into this! :slight_smile: Glad to see it wasn’t just me going crazy with the cliff mis-matches, hehe. That cliff issue can be seen throughout much of the mounds area, the area around the Barrow King is particularly noteworthy as well.

As for the grass in snow, it’s certainly the most minor of the issues and may not be related at all; could just be me noticing it more when they introduced cinematic. But for me the grass remains very green even close-up, which looks far more jarring than I remember the game looking years ago.

But, as mentioned, a minor thing compared to the grass patches and cliffs.

Thanks again for adding your findings and confirming I’m not entirely crazy. :wink:


This is related to:


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.