Greater wheel of pain, impossible to deploy,

IMpossible to place :

there is plenty of room around it, and it wont let you if you try to center it, only way to do it is to place it totally off center. with the wheel ladder being totally off, (makes not sense) the circular foundation bed is all t3 , why there is not "enough contact to the ground? you cant use foundations now to place wheels? with previous patches,. it has been wonky, but this is simply impossible

why are wheels so hard to place?


Is this live or testlive?
Yesterday I had problem placing a greater one. Seems like it needs plus space, more than half a foundation in every direction.

live, I try that, sadly it doesn’t work, because the only places it allows it is off center.

Deploying this should not be this complicated. Funcom please fix this.

@Community for visibility,. do hope they acknowledge this issue, and at least lets us know its being reported to the developers. please guys, make sure this get to the coders or whoever could take a look into it?


shrines r not placeable in a rounded foundation setup either…(not at center at least) … logically has something to do with hitbox of the placeable of foundation

1 Like

It’s a huge pain. When I build my base, I have to make sure I place these things with more space and support than they’ll need, then delete the excess space and support, and then pray that I never have to replace them… :confused:


Yep, not the first time we have issue with placing shrines and wheels on wedges foundations, hope we will see a fix next. Was also mentioned on testlive. :wink:

1 Like

I can comfirm it is imposible to deploy and its very annoying, please fix it asap!

1 Like

Have you tried adjusting it up and down?

I’ve had this problem in the past, with this and other objects. Moving it up or down slightly seems to do the trick most of the time.

yes tried to adjust it vertically! simply dows not work… even if foundations r on flat ground

1 Like

can you help bring attention to this problem? it looks like they are only watching testlive forums. not even a notice that this is being looked at or at least a note that this is sent to the dev team.

it total radio silence… and that silence does not help a bit.

Alright, just had to make sure. :slightly_smiling_face:

I really hope it will be fixed in one of the next patch, we still have reports about them in testlive like said, so they know it for sure.
We got a nice patch on testlive with several bugs-fixes, unfortunately this one wasn’t part of. I know, it’s frustrating, i stuck myself mostly with the very basic wheel, and simply set up a raw of them. Not really pretty, but better than lose hours to place one big.

1 Like

Before you could run through the logs the slaves are pushing. Now you can not and you have to climb it, it looks like it’s hitbox is a huge cube and probably this increased it’s radius to put down. (?)

It’s possible. Didn’t they just change wheels so that they display the NPC you put on there rather than some generic male ones? Could be that the hitbox got changed along with it.

1 Like

Yes, wheels should show the thralls you put in now. That’s a nice change, i love it lot, not need for mods for that anymore.
Now we need just that all wheels place nicely, and it will be fine.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.