Help, base gone and can’t get online

Game mode: [Online]
Problem: [Crash | Misc]
Region: [Oceania]

Hi there, loving the game but getting online can sometimes be frustrating as heck… often I get on for all of 10-20 seconds before the game boots me to the desktop (or Xbox equivalent) also I got on the other day after only a few days of line to find almost my whole base gone and when I went to move one of my horses it fell through the map…

Steps on how to reproduce issue:

I’ve been trying to get on to the Official server #2947 PvE - g-portal us for well over an hour now, it loads in and then crashes to the main screen (not the menu, the main Xbox screen) after 10 seconds…

1 Like

This is not solved… I don’t know what I’m doing here lol

1 Like

I’ve now been trying to get onto the server for nearly 3 hours…


Hey, i sometimes have that issue too and i play that server 2947, i’m on it right now. have you tried the single player entrance to multiplayer? load single stay there 5 mins and load multiplayer, its always worked for me :slight_smile:

1 Like

Oh really? Thanks I’ll try that next time, I eventually got on but I’m still missing my base :cry:

who are you on 2947? i often have spare stuff around and can help you rebuild :slight_smile: look for me, i use this name on there :slight_smile:

I had another small house also, that was still there, it was closer to the rest of the clan, I’m more worried about all my stocked up resources, crafting thrills and my horse lol but thanks. My player name is Drizzy I think lol

Bout to try going from single player to online

Yes play single player offline for about 5mins they log off and jump in multiplayer it should work

Hi @Zevrandrizzt, apologies for the delay in our response, are there any messages in your event log regarding the missing base?

Event log? Still having trouble getting onto the game more often than not :cry:

Oh also I’ve tried the load into single player game then into online several times now and it’s only worked once.

I can’t get into any of them

Hey there, just had a Set Shrine (that was being upgraded from level 2 to level 3) disappear completely from our base, also have been having issues with a large amount of npcs falling through the map when they’re killed or incapacitated

The altar issue and NPCs falling through the map are both being looked into, did your base eventually show up upon login?

The original one? No and the shrine is definitely gone, that’s pretty frustrating to be honest I’d spent ages collecting the materials to build it… there was nothing in the event log for either incident

We’re also having an issue with improved fish traps decaying in less than 24 hours regardless if we’ve been online