Hosting a server in the same network keeps me disconnected every time


I’m hosting a game server at home, no mods, recommended hardware specs, and everytime I join my own server, 10 to 30 seconds later I’m disconnected from it, with no specific reason whatsoever on the log (server or client log).

Everyone else seems to be able to join and play normally, I get disconnected every time.

I’ve tried:

  • Disabling Battleye (in client)
  • Disabling Battleye (in server)
  • Unistalling and Reinstalling battleye
  • Changing server ports (Game and Query)
  • Disabled server firewall and forwarded all ports (TCP and UDP)
  • Tried many connections at different day times
  • Unistalling game and reinstalling (Client)
  • Searched google and all the threads I could find, and done most of the solutions
  • Activated and Deactivated RCON

Nothing worked, I keep getting disconnected from the server.

The only reason I could thing of, might be the fact that I’m joining the server from the client using the same IP adress as the server, I dunno if that has some kind of validation that checks for that.

Can someone please help me out on this matter.

Many thanks in advance,

2 posts were merged into an existing topic: Conan Exiles Dedicated Server Launcher (Official Version: 1.0.48 / Beta: 1.0.49)