How to change the refresh rate, game locked to 60 frames?

#1

Hi, I can’t find the option to change the games refresh rate, surely it can’t be locked to 60 frames per second? No matter what settings, the counter still says “62fps”…

I would appreciate it greatly if some of the devs could confirm this.

Regards,
RJK

0 Likes

#2

same for me - no matter what settings

0 Likes

#3

Hi guys, we don’t have an option to change the refresh rate I’m afraid. If there is a huge demand we might consider something in the future. let me know :slight_smile:

Thanks!
/Mark

0 Likes

#4

It deffo needs an option for several fps caps. I’ve 144hz G-sync display and 2080ti, i can easily handle 144 fps, but have to play with limited 60. What a mess. Please add an option to chose fps cap.

1 Like

#5

bump

0 Likes

#6

Same here. Please add this option. Thanks!

0 Likes

#7

Hello,

you can exceed the FPS limit of 60 by opening the GameUserSettings.ini found under the following file path:

C:\Users\Username\AppData\Local\ZoneUE4\Saved\Config\WindowsNoEditor\GameUserSettings.ini

Add the line FrameRateLimit= and enter the max Hz of your monitor, e.g. 144.

It should look like that:

[/Script/Engine.GameUserSettings]
[…]
FrameRateLimit=144.000000

When you’re done, save the INI-file.

Greetings

0 Likes

#8

Thanks a lot! That worked.

0 Likes

#9

Please implement the ability for us to chose our own FPS cap.
Being a pc gamer and then being forced to have the same experience as a console player sucks.

I have version 1.06 and editing the .ini file only works for menus for me so far.

Playing at 60hz on a 165hz screen really ruins the experience for me.
Please let me use my hardware!

0 Likes