I cannot repair my Abyss of Yog

Game mode: (Online official)]
Type of issue: | Bug |
Server type: PvP
Region: U.S.

I cannot repair my T3 (Abyss of Yog) shrine even when I have the materials in my inventory. I have tried using my repair hammer on various locations on the shrine even jumping inside the pit and tried to repair from the inside.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. There is no specific details on how the bug can be reproduced

Using any mods? I’m aware of at least one that can cause this.

Edit: NVM, you said official server.

Ya, unfortunately no mods are being used, playing on an official server. Appreciate the reply though.

Hey @Acturo

Welcome to our community.
Could you share a video of this issue in action so we can get a better view of what’s going on? We just tested this and we could repair the Abyss of Yog normally.
Thanks in advance.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.