Icons on Dagons Eye (User Input) Will not delete

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: NA East


I placed a few markers on the map, and I can’t remove them. They are right above dagons eye. I tried troubleshooting, and they will not go away. There are like 5 icons on top of dagons eye, and I want them removed.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Place a icon on top of dagons eye.
  2. Try to remove the icon, it doesn’t remove.
1 Like

I have also tried the work around holding right / left click alt/tab, doesn’t work for me. Does a clean reinstall work to clear the markers?

Just to check, please don’t take offence;
When you select the marker you want to delete to bring up the marker interface …the left lower button should say “done” … does this change to “delete” if you press on the red slash icon on the marker menu?
If it does change to “delete”, when you click on the “delete” button it still does not remove the icon?

yes, of course, which is why I made this post.

I was able to fix it by hooking up my xbox controller and removing it that way.

This topic was automatically closed after 7 days. New replies are no longer allowed.