If you play solo thralls dont stay unconscious they wake up immediately

pc

#1

i play alone . I can t take thralls because they don t stay unconscious. They wake up immediately. I go to server options and i read thralls wake up time is 900 but it is not true.


#2

Set this server setting in the ServerSettings.ini if it is not there.

UnconsciousTimeSeconds=1200.000000

If it is there , just edit the line to increase the timer.


#3

Thanks for answer. I dont play in a pve or a pvp server. I play alone. I dont speak english very well and i am not a computer expert but i will try to explain my problem. I dont know where is ServerSettings.ini , i only have found steamapps/common/Conan Exiles/ConanSandbox/Config/DefaultServerSettings.ini . There is not a line UnconsciousTimeSeconds in DefaultServerSettings.ini . I open DefaultServerSetting.ini and write UnconsciousTimeSeconds=1200.000000 and save but when i play nothing has changed. Thralls wake up inmediately as before. In options i go to server options and thralls wake up time is 900. When i am playing the game does not let me change server options. Thanks again for your answer .


#4