IMPORTANT: Major Inventory Issue

In single player.

When I downloaded the latest Funcom patch, I experienced a major issue with my inventory. I could only carry one item in my inventory. Whenever I tried to put something else in my inventory, nothing else could go in. It’s like my inventory turned into a legendary chest.

I also play with mods, and this is my mod list:

I tried removing stacksize plus, unlock plus, pickup+, building shortcut bar (likely unreleated but I wanted to try anyway.)

If anyone has experience with this issue or with these mods, please speak up!

To add on to this report, I can still harvest resources like normal, but only one item will show up in my inventory.

A few comments from my side:

  • I use Pippi, Fashionist, Stacksize+, BetterThralls, LBPR and Unlock Plus (with pickup) in this order and I am not experiencing any issues.
  • Your mod order for LBPR and LBPR-add on is wrong. You should check Multigun’s mod page and adjust it accordingly.
  • Pickup+ and Unlock Plus (with Pickup) are not compatible with each other.
  • I have seen reports that Creative caused some issues with picking up placeables but nothing inventory related.
  • I have not seen reports about such an issue in neither Multigun’s nor Testerle’s discords so probably some of the other mods you are running.

I would start with sorting the mod load order and check if the issue persists.


Thank you!

Whatever I did worked! God bless you. lol.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.