Increasing Pop In Distance?

I’ve heard of inis floating around that help increase the draw distance for placed objects/characters. I’m pretty into building, so I’d love to increase that distance, but I don’t totally trust that inis from 2019 are still useful. Anyone know a way to improve this aspect of the graphics?

1 Like

That’s not from 2019:

The settings you’re interested in though are in the steam guide linked in that as I didn’t need them so I didn’t put them in mine :slight_smile:
They’re the ones at the beginning like these: (you could try just putting these in together with my engine.ini from the guide, up to you how you combine them)


I would love a setting to increase draw distances.

I have an older GTX graphics card. I copied your settings to mine, and it errored. Worked fine once I removed the line and two after it referenced in the error message.



Just writing here, because I implemented @Xevyr’s instructions into my game, but something caught my eyes.
The grass, leaves, fire has now a weird black shadow around them. Looks like they self-shadowing themselves in 360° independent from light sources.
Which shadow settings are responsible for that? Hard to explain without pictures, but I’m at work, and I will only be able to upload then Igot home. Just made myself a note here. :rofl:

1 Like

Did you implement MY settings from the collapsed Engine.ini in my post?.. or did you implement the ones from the steam guide? :smiley:

Because the steam version from that person is totally different in that regard, I just quoted them since that’s where I got the idea to look into it, but their version indeed had a problem like that which annoyed the hell out of me as well.

If you scroll down in my post there’s a collapsed section called Engine.ini… THOSE are the settings actually reviewed by me :slight_smile: In any case if you took the settings from the steam stuff, then I think it’s this line that’s doing it r.Shadow.RadiusThreshold=0.03

Going to try your collapsed setting today. I tried the ones in the guide on Steam and noticed some issues with the dancers.

1 Like

Yea, that one has some issues, it’s also more performance heavy for not much benefit (massively increases shadow resolution).
I took that guide and read up on a bunch of those settings in the unreal documentation as a lot of them were set completely out of bounds and I corrected those, removed some of them and added some additional ones from other sources on the internet.

Actually, it’s mix. :laughing:

Okay, I did not move the mouse, just straight went closer on the second picture. See the large crate on the right? Thick shadow. And the golden lotus flower in the planter? Almost a completely black blob. But when I got closer (second picture), the shadow of the crate thinned, and the flower’s too.

(My god how awful those pictures look! Ingame it is 555% nicer. Hate that paint degrades image quality so much.)

1 Like

Thank you, maybe I was using the wrong search terms.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.