Infinite loading on start up

(Sorry for my english)

Hello, after 5 months wihtout playing, i decided to play back to conan and… impossible.
Everytime i got an infinite load black screen on start up (with “…” on the bottom left). I tried these things to fix:

  • New install ( with a 100% clean unistall before) (2 times)
  • Re-Installed, visual c++ 2013,2015,2019… Direct X, and latest drivers
  • I turned false the intro cinematic
  • Deleted All mods
  • Running with and without battle eyes
  • Set -windowded at running on steam

Well, I don’t know what to do. All post i read about this, says me i don’t have the minimum requirments… but:
I’m playing a lots games in high and ultra with 40-60 FPS… I was playing conan with same PC 5 months ago in high with 40-50 fps and i even played and recorded sometimes with OBS, it was OK… And my laptop much much less powerless can run it… My CPU is old yes, but he is still ok (playing full high parameters for Guildwars 2, Black Desert, WWZ, Elite Dangerous, Empyrion ect…)

My system:

  • Windows 7 SP1 64bits (6.1.7601)
  • MotherBoard: Gigabyte GA-890GPA-UD3H (BIOS FF)
  • CPU: AMD Phenom II X6 1090T 3,20 GHz socket M2 (AMD64 Family 16 Model 10 Stepping 0)
  • RAM: 24GO (2x8 + 2x4 DDR3)
  • Installed on SSD
  • GPU: AMD Radeon R9 Fury Series

Edit: I specify the start up bug before the intro cinematic and the “3 points” remain animated but in the CTRL+Shift+Del the application ConanSandBox (64 bit…) = no answer

Edit2: A friend told me it’s could be a conflict with another game/programs, i uninstalled Bluestack, OBS, Satisfactory ect… still same

Edit3: After many hours tring everything i finally did it.

Edit4:… I don’t understand… was playing then game crashed and the same problems again… This is really frustating…

No one can help me?..

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.